Serious computer issues

Discussion in 'Windows Vista' started by TechImpaired, Nov 3, 2010.

  1. TechImpaired

    TechImpaired MDL Novice

    Sep 21, 2008
    15
    0
    0
    Hello,

    I'm having MAJOR problems with my computer. I have a Toshiba Satellite A205-S5000 laptop running Windows Vista. Here's what happened--A few days ago I only had about 3 gigabytes of memory left on my laptop. Then I accidently dropped my laptop on the floor. No damage seemed to have been done and my laptop showed no effects from being dropped except that all of a sudden I now had 17GB of memory left after dropping it. So I started downloading more stuff(from YouTube). Everything seemed to be running fine so I have no idea if my problem now is related to the drop. Anyway, today(3 days later) when I went to use my laptop it was responding ridiculously slow. It started taking 3-4 minutes for any window or program to open. This got worse until eventually I couldn't get much of anything but get timeout error messages. I figured maybe I really didn't have 17GBs of memory and had run out of memory whih was making my comp unstable, so I tried to run a disk clean-up to delete some files. But I couldn't do it because I got an error message telling me whatever program I was trying to run timed out and/or was shutting down. Among the many error messages I got was an "I/O device error" message which I've never heard of before. I also can't seem to connect to the internet. When I try to shut the computer down it takes forever and I ended up having to power it off manually several times because it would just be stuck on the "Shutting down..." screen for over an hour. I tried to reboot it in Safe Mode but it got stuck on the reboot screen too for over an hour. I managed to manually delete some files files and empty my recycle bin so I should now have enough free space for the computer to run right, but the problems are still there. Finally, I got a message saying the "logon service" program was shutdown, and ever since I rebooted after that message I can now only log onto my computer as a Guest. When I try to log on with my normal Admin user I get the following message:

    "The User Profile Service service failed the logon

    User profile cannot be loaded"

    At this point I can't do much of anything with the computer except log on as a Guest and browse folders. And anytime I click my mouse, whatever folder/window/program it touches immediately stops responding for several minutes if I'm lucky, or it stalls indefinitely if I'm not. Can anyone help with this? I'm at a loss from here.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,561
    15,352
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. TechImpaired

    TechImpaired MDL Novice

    Sep 21, 2008
    15
    0
    0
    :cheers:

    WOW! I followed those instructions to enable the built-in Administrator profile which gave me the priviledges to fix my profile log-in problem from there. Somehow that fixed everything else too. Thank you so much. That saved my day! :worthy:
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,561
    15,352
    340
    Welcome dude!!! ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...