sfc - scannow problems... last hope.

Discussion in 'Windows XP / Older OS' started by sadsack, Oct 10, 2014.

  1. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    Hi chaps...

    This is a sort of last hope request, I am trying to run sfc / scannnow on my xp pro sp3 p.c..... (was fully uptodate until end of updates from ms).


    I am getting the dreaded "Files that are required for windows to run properly must be copied to the DLL Cache. Insert your Windows XP Professional CD-ROM now."

    This may have said xp pro sp3 cdrom before some of my changes..... (sorry really late night trying to figure out the problem).

    Things I have checked so far....

    Used my XP Pro install CD.... (I know it's the correct one as I have the date written on it when it was last used to install).

    ran regedit and checked here..
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup (to make sure correct CD, it wasn't so I changed it to correct one).

    No effect same problem, after reboot.

    Downloaded "Windows XP Service Pack 3 Network Installation Package for IT Professionals and Developers" and unpacked all of it to C:\... went back to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup changed it to look at C:\..

    No effect same problem, after reboot.

    back to regedit and changed HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon - Set SFCDisable to 0 or 4 "I used 4 to disable the popups"..

    No effect same problem, after reboot.

    here is the print from msinfo32, I'm hoping it may help.


    OS NameMicrosoft Windows XP Professional
    Version5.1.2600 Service Pack 3 Build 2600
    OS ManufacturerMicrosoft Corporation
    System NameSANDY-7DA80DB05
    System ManufacturerGBT___
    System ModelAWRDACPI
    System TypeX86-based PC
    Processorx86 Family 6 Model 10 Stepping 0 AuthenticAMD ~2086 Mhz
    BIOS Version/DateAward Software International, Inc. F5, 27/08/2004
    SMBIOS Version2.3
    Windows DirectoryC:\WINDOWS
    System DirectoryC:\WINDOWS\system32
    Boot Device\Device\HarddiskVolume1
    LocaleUnited Kingdom
    Hardware Abstraction LayerVersion = "5.1.2600.5512 (xpsp.080413-2111)"
    User NameSANDY-7DA80DB05\Sandy
    Time ZoneGMT Daylight Time
    Total Physical Memory2,080.00 MB
    Available Physical Memory1.26 GB
    Total Virtual Memory2.00 GB
    Available Virtual Memory1.96 GB
    Page File Space4.85 GB
    Page FileD:\pagefile.sys


    I was really hoping to have figured this problem out for myself but I know when I'm beaten.... If anyone could help me out I would really appreciate it.

    I really don't want to do a re-install as I have a lot of programs that I use every day,... and I understand why some people may say "stick win7 on it" but I already have win7 on 2 other p.c's and a lappy.

    one other thing is that about a year ago I was nearing a HD failure so I did a ghost and put it onto the new HD and everything went fine.
    But I now seem to be getting some unusual errors from explorer.exe and a few other files. I have ran antivirus, and 2 lots of antispyware on this and it checks out clean as a whistle. SO I just wanted to check the file system, so here I am asking for help..

    thanks for looking chaps...

    sadsack