"Show my desktop background on start"

Discussion in 'Windows 8' started by dummekuehe, Sep 8, 2013.

  1. dummekuehe

    dummekuehe MDL Senior Member

    Jan 11, 2009
    460
    100
    10
    Can someone figure out how to set this in registry.
    It's greyed out, I assume because my system is not activated.
     
  2. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60
  3. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    that is exactly the point. When activated, your desktop-pic is visible on Startscreen as well. Before activation you only get the default paintings
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. dummekuehe

    dummekuehe MDL Senior Member

    Jan 11, 2009
    460
    100
    10
    Looks like setting it manually on unactivated Windows 8.1 doesnt do anything
     
  5. FaiKee

    FaiKee Misinformation spreader

    Jul 24, 2009
    4,305
    5,803
    150
    When I installed win8.1 preview I set the desktop to solid color like I always did, after that I found installing the leaked builds upto build 9600, it always set automatically to solid color right after installation, even for the 9600 Ent which is not activated, naturally I used my MS a/c. Maybe you could try this trick.
     
  6. Jessica Alba

    Jessica Alba MDL Expert

    Jul 26, 2009
    1,082
    2,187
    60
    same with me. i set it as slide show:D