shutdown not working

Discussion in 'Windows 8' started by paul3200, Apr 30, 2011.

  1. paul3200

    paul3200 MDL Member

    Dec 3, 2010
    158
    10
    10
    has anybody else had the problem that when they go start -> shutdown it just hibernates


    since installing it last night i have had to hold down the power button to turn it off (and boot into W7)

    i have quad boot XP,7,8, Ubuntu netbook 10.10
     
  2. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30
    four different installations on two notebook, never had a problem like this, this happens from beginning?

    Check the Power options in contol panel, and look what say about shutdown button.....
     
  3. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,803
    90
    I had this with 7850, but not with 7955.
    I thought it had something to do with if hybrid hibernate is enabled or not, but I'm not sure.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30
    :D
    hi man,
    is a hybrid boot, and it do not affect what shutdown button on start menu do.....i think.
     
  5. Mrx47

    Mrx47 MDL Addicted

    Apr 6, 2011
    571
    90
    30
    You have to disable Hybrid Boot in the Power Optins --> Choose what the power buttons do.
     
  6. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,803
    90
    Well I'm not sure about it, but I thought that it was a bug that caused windows to hibernate instead of shutting down, when hybrid hibernate was enabled in powersettings.
    Probably running "shutdown.exe -s -t 00" manually works OK.

    And something like hybrid boot does not exist as far as I know.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. paul3200

    paul3200 MDL Member

    Dec 3, 2010
    158
    10
    10
    dunno if it has any relevence but now blu.dll is missing and needs to be reinstalled this comes up when i try to log in after the scary face guy
     
  8. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,803
    90
    "but now blu.dll is missing", when is now?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. paul3200

    paul3200 MDL Member

    Dec 3, 2010
    158
    10
    10
    how do i disable hybrid boot?
     
  10. paul3200

    paul3200 MDL Member

    Dec 3, 2010
    158
    10
    10
    literally 20 mins ago maximum
     
  11. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,803
    90
    #12 Stannieman, Apr 30, 2011
    Last edited: Apr 30, 2011
    config screen -> power options -> change plan setings (of selecte plan) -> change advanced power settins -> sleep -> allow hybrid sleep (turn off)

    EDIT: Oh sorry I'm completely wrong!

    But how do you get that?? The power options look just like in win7 here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. paul3200

    paul3200 MDL Member

    Dec 3, 2010
    158
    10
    10
    i think i am going to have to reinstall it because advance power settings isnt opening :(
     
  13. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,803
    90
    Nono ignore everything what I've said, you have to find the setting alex is showing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30
    Maybe you answer to yourself....if a file is missing on start up, noone can understand if it mean something to your problem....

    never heard of blu.dll and do not have it in my 7955...only BluetoothApis.dll
     
  15. paul3200

    paul3200 MDL Member

    Dec 3, 2010
    158
    10
    10
    ok i have found that but cannot uncheck the box its blanked out like alex's pic
     
  16. Stannieman

    Stannieman MDL Guru

    Sep 4, 2009
    2,232
    1,803
    90
    Alex what have you done to get that power settings with hybrid boot? I don't have that option...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30

    man,

    this is 7955 with redbage(bluepill 1.3) on Dell notebook....

    i think is the same for all...
    PS Hybrid boot is a well know win8 feature that speeds up your on time pc(only few seconds.....:D:D:D )
     
  18. paul3200

    paul3200 MDL Member

    Dec 3, 2010
    158
    10
    10
    control panel -> power options -> require password on wakeup
     
  19. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30
    you have to select change the options that are currently unavailable