SkyDrive install with out admin right?

Discussion in 'Windows Embedded' started by fubar121, Jul 31, 2012.

  1. fubar121

    fubar121 MDL Novice

    Nov 23, 2009
    48
    1
    0
    Anyone else have this issue? It seems that WINTPC runs apps in with admin right by default?? So skyDrive install gives this error.

    "can't be run using full administrator rights"

    Googled it can't find anything on it? Just wanted to know if anyone else has this issue or knows a work around
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Dre009

    Dre009 MDL Addicted

    Oct 26, 2009
    607
    233
    30
    #2 Dre009, Jul 31, 2012
    Last edited: Jul 31, 2012
    Have you tried turning on User Account Control?.

    Using the Builtin Admin account should work.

    To enable this

    You can enable this Administrator account thru the Local Users

    1. Click Start, type lusrmgr.msc and hit Enter.
    2. Open the Users folder, right-click the Administrator account, and select Set Password.
    3. Click Proceed.
    4. Enter the desired password twice, click OK, and then click OK again.
    5. Next, right-click the Administrator account and select Properties.
    6. Uncheck the Account is disabled check-box, and then click OK.
     
  3. fubar121

    fubar121 MDL Novice

    Nov 23, 2009
    48
    1
    0
    Ok so that lets me install the app but It will not connect to skydrive Says location is missing or moved. I suspect it is looking for something that has been removed from WINTPC I can not map a network drive to it either. ??
    :mad:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. fubar121

    fubar121 MDL Novice

    Nov 23, 2009
    48
    1
    0
    #4 fubar121, Jul 31, 2012
    Last edited: Jul 31, 2012
    (OP)
    ;) Ok so I got it running, I had to do this...

    Enabled Admin account

    Like so

    1. Click Start, type lusrmgr.msc and hit Enter.
    2. Open the Users folder, right-click the Administrator account, and select Set Password.
    3. Click Proceed.
    4. Enter the desired password twice, click OK, and then click OK again.
    5. Next, right-click the Administrator account and select Properties.
    6. Uncheck the Account is disabled check-box, and then click OK.

    Installed the Skydrive App. I Got an error Saying Unable to access Location it is moved or missing blah blah blah... IGNORED IT.

    Disabled the Administrator account
    1. Repeat step 5
    2. Check the Account is disabled check-box, and then click OK.

    Reinstalled cloud app and unchecked "MAKE FILES ON THIS DEVICE AVAILABLE TO OTHER DEVICES" Installer finished.

    Everything synced just fine.

    Thanks again dre022392 never would have thought of that.

    :mad:WARNING DO NOT REINSTALL APP IT KILLS THE WHOLE PROCESS AND YOU HAVE TO REBOOT AND REPEAT FROM START:mad:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...