SLIC 2.1 problem

Discussion in 'BIOS Mods' started by Duikeendje, Oct 21, 2009.

  1. Duikeendje

    Duikeendje MDL Novice

    Apr 11, 2009
    12
    0
    0
    #1 Duikeendje, Oct 21, 2009
    Last edited: Oct 21, 2009
    Hi,

    I searched an SLIC 2.1 bios for my Maximus II formula, I found some links and flashed my bios. The problem is, vista Ultimate x64 is still saying that I have an illegal version and that I should activate it today. Does anyone know what the problem can be? I am flashing frow windows, but it worked before so that shouldn't be the problem.

    Edit: I've downloaded multiple SLIC 2.1 Bios versions, 2202, 2104 etc but none of them are working.
     
  2. axon_t

    axon_t MDL Novice

    Jun 21, 2009
    17
    5
    0
    Vista Ultimate is using a SLIC&CERT 2.0, not a 2.1, that's for Windows 7...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Duikeendje

    Duikeendje MDL Novice

    Apr 11, 2009
    12
    0
    0
    ok, But I saw in a post that 2.1 was also compatible with vista
     
  4. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,504
    3,619
    120
    #4 FreeStyler, Oct 21, 2009
    Last edited: Oct 21, 2009
    Yep you are right... you can use SLIC 2.1 and Cert 2.1 to activate Vista + Win7
    Verify the BIOS Flash was OK, you can use the Dump toolkit posted elsewhere on these forums
    So basically i think you only need to install the new 2.1 Cert on your Vista install

    Duikeendje... leuke naam :)