SLIC activates with Vista x86 but not x64

Discussion in 'Windows Vista' started by robforbes, Apr 11, 2008.

  1. robforbes

    robforbes MDL Novice

    Nov 21, 2007
    32
    0
    0
    I have a Gigabyte P35-DS3R with HP slic, it activates fine with vista x86 but not x64.

    Do I need a different cert for x64 or what

    Can anyone help?

    Thanks
    Rob
     
  2. robforbes

    robforbes MDL Novice

    Nov 21, 2007
    32
    0
    0
    tried with and without sp1 and updated all drivers but still not activated.
     
  3. Fzeven

    Fzeven MDL Guru

    May 8, 2007
    4,321
    6
    150
    It's X32 only, if you want to use X64 then you must change to a other manufacturers slic.
     
  4. robforbes

    robforbes MDL Novice

    Nov 21, 2007
    32
    0
    0
    thanks for clearing that up, is there another slic aprt from asus that will work with x64?

    THX
     
  5. Fzeven

    Fzeven MDL Guru

    May 8, 2007
    4,321
    6
    150
    Acer, Dell, Fujitsu, Toshiba, Sony, MSI.
     
  6. ciscokid

    ciscokid MDL Member

    Jun 3, 2007
    219
    24
    10
    Hi Fzeven, I think the problem with HP SLIC is that the HP slic.bin file that is floating around has a bad checksum. If you check it in WinHex, it should be 00 but it's not. That's why he can activate x86 but not x64. To activate x64 HP, it must have a 00 checksum.

    Yen had a post on here about fixing the checksums but I can't find it.
     
  7. Fzeven

    Fzeven MDL Guru

    May 8, 2007
    4,321
    6
    150
    Yes I know, there is also a little programm that fixes the checksum.
     
  8. robforbes

    robforbes MDL Novice

    Nov 21, 2007
    32
    0
    0
    I don't suppose anyone can get hold of a copy of the fixed slic, because i dont trust the asus mod without an asus mobo.
     
  9. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,238
    11,054
    340
    #9 Yen, Apr 14, 2008
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. robforbes

    robforbes MDL Novice

    Nov 21, 2007
    32
    0
    0
    thanks yen i'll give that a try and report back
     
  11. ciscokid

    ciscokid MDL Member

    Jun 3, 2007
    219
    24
    10
    #11 ciscokid, Apr 15, 2008
    Last edited by a moderator: May 23, 2017
  12. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,238
    11,054
    340
    #12 Yen, Apr 15, 2008
    Last edited: Apr 15, 2008
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. ciscokid

    ciscokid MDL Member

    Jun 3, 2007
    219
    24
    10
    #13 ciscokid, Apr 15, 2008
    Last edited: Apr 15, 2008
    ;)

    That's cool, Yen. I appreciate all your work on this site. :cool:

    Keep up the good work, we need you to help us all the time. :D

    I am just a student next to you, the Master! :eek:

    By the way, Yen, I will be switching to a Gigabyte Socket 775 board soon with a quad-core processor. I'm sure the bios is Award so I can just add the isa.bin file but just in case, I might need your help in case the isa.bin doesn't work. I'll let you know if I need help. I think the bios size may be 1MB not the usual 512K size. Have you modded any 1MB Award bioses? I checked the bios file and it looks like there is enough space to add the isa.bin file.
     
  14. Fzeven

    Fzeven MDL Guru

    May 8, 2007
    4,321
    6
    150
    Did it worked?
     
  15. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,238
    11,054
    340
    1Mbyte Award bios is no problem with latest cbrom! Make sure to use the ISA code written by tom1 to avoid a S3 sleep issue. (No not use muyu code, signature is found at the end of the ISA code.)

    ......I'm just a student next to Zhaoliang, the Master:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,238
    11,054
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. robforbes

    robforbes MDL Novice

    Nov 21, 2007
    32
    0
    0
    Thanks yen I'll try that now and get back to you
     
  18. robforbes

    robforbes MDL Novice

    Nov 21, 2007
    32
    0
    0
    Thanks, Vista x64 is activated
     
  19. ciscokid

    ciscokid MDL Member

    Jun 3, 2007
    219
    24
    10
    You see Yen? The myth is dead. It's all about the checksums!! :D

    :):):)