SLIC modded bios for Gigabyte P35 DS3R rev2.1

Discussion in 'Windows Vista' started by marcusanton, Aug 5, 2008.

  1. marcusanton

    marcusanton MDL Novice

    Jul 30, 2008
    8
    0
    0
  2. marcusanton

    marcusanton MDL Novice

    Jul 30, 2008
    8
    0
    0
    Anyone ideas?
     
  3. marcusanton

    marcusanton MDL Novice

    Jul 30, 2008
    8
    0
    0
    Funny thing is that when the machine is powered off and physical PSU switch is used, upon boot the SLIC table is present again ...
     
  4. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. marcusanton

    marcusanton MDL Novice

    Jul 30, 2008
    8
    0
    0
    Thanks a lot. Will try. Any idea about why is this happening? Virtual DUAL bios?
     
  6. Drack

    Drack MDL Novice

    Mar 20, 2008
    2
    0
    0
    Thanks for the files 911medic. I have the same hardware as marcusanton and was using the BIOS he posted until recently when I became deactivated during a driver update. Unfortunately, the OEM7 BIOS that you posted fails to boot for me. The ISA BIOS you posted boots fine but Vista fails to activate. Mind you that the old mod that was working before does not activate Vista even after flashing again. So it might not be a problem with your BIOS.

    I am assuming that your BIOS are for ASUS OEM certs.
     
  7. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    #7 911medic, Aug 28, 2008
    Last edited: Aug 29, 2008
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. marcusanton

    marcusanton MDL Novice

    Jul 30, 2008
    8
    0
    0
    Ok,

    Vista activated, S3 KO.