Slow changing files and creating folders?

Discussion in 'Windows 7' started by spacednow, Jan 20, 2012.

  1. spacednow

    spacednow MDL Member

    Aug 26, 2009
    229
    3
    10
    Heh, glitch here. When I drag a file to another folder (or cut/copy - paste) its sometimes REAL slow. I think it didn't work because you can still see the file where it was and not where it was moved to, so when I try to redo it, I get the file not found at this location. when I close then reopen the folder it was supposed to be moved to; it is there. Same when creating a new folder. Right click, new folder... it doesn't appear. By the time it shows up, I can sit back and watch all 5 or 6 new folders appear from repeated tries. And of course the name I typed for the folder doesn't take. It doesn't act like this all the time. I can't narrow it down. There aren't any processes running that aren't normally there. No search (uninstalled) Disabled indexing. I have acronis but continuous backup is disabled. WEI score of 6.7 Running 4 cores 16Gig mem, 2 drives in raid0, SSD OS drive, and another normal just for backups. Power options high performance- never sleep, turn off hard drives= never. Doesn't do this all the time. I get file transfer speed of 380-450 megs between drives on large files. Running Avast and Diskeeper (suspects, but eliminated). Suggestions please. Will be offline shortly, working 16 hour days, but I am interested in theory's. Win 7 x64 :weeping:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,275
    1,455
    60
    Very strange guy :eek::eek:

    He stopped to think it may be some program you installed that caused this drop in performance?

    Some virus or something?
     
  3. spacednow

    spacednow MDL Member

    Aug 26, 2009
    229
    3
    10
    Yes, some say nero, disabled all services for it, and acronis is very high on my suspect list so disabled all things related, along with diskeeper. problem persists. Torrents work fine, but when you open the folder for them- all stored in same folder- new torrents may have already downloaded 500meg and still not appear in folder for a half hour or so. Install only a couple of months old. May have to start over. but that is such a pain. I can't believe nobody here has run across this problem. Other than this issue, everything works, and faster than crap. Photoshop only takes 2 seconds to load. If you google it, alot of ppl have had this problem, but none of the solutions seem to apply. I have another computer (dual core, 8g ram) having the same problem, and very few programs on it. I have 5 desktops, this is the main (and fastest)- but the others all have the same programs and only 1 of them has the problem. All are bios mods for activation, so not a bad install issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    I use Acronis with no issue. What I will try is do is :
    -a system repair using command line
    -complete bootscan with Avast
    -Run a malware scan with mbam
    -go to sces and reset all to default
    -go Default on all u r settings AND any third party mgr u have , the likes of win7mgr, ccleaner....all to default

    and go from there
    -
     
  5. glow

    glow MDL Novice

    Apr 30, 2008
    24
    4
    0
    "When I drag a file to another folder (or cut/copy - paste) its sometimes REAL slow."

    How many files are in these folders? How long are their names?

    Windows has to enumerate contents of folder when you access. Names of folders added to file name in one possibly very long string.

    Have you times same operation in Safe mode?
     
  6. spacednow

    spacednow MDL Member

    Aug 26, 2009
    229
    3
    10
    #6 spacednow, Jan 22, 2012
    Last edited: Jan 22, 2012
    (OP)
    Short names, on desktop, like "schedule". It doesn't matter if the file I'm moving is 25kb or 25MB. I'm would get rid of acronis, as it would be my primary suspect; but its not installed on other puter that acts up. I already use CC (with enhancer, a neat proggy if you haven't used it), Malwarebytes, Spybot and Avast. I'm just going to start from scratch- it doesn't take long with an SSD. What is "go to sces and reset all to default" , services? I have about 50 running. I might try disabling compatibility assistant.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    By default I meant leave all as is, don't try and disable any that may look useless.:D
     
  8. glow

    glow MDL Novice

    Apr 30, 2008
    24
    4
    0
    might want to check this out:

    hxxp://codesector.com/teracopy
     
  9. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Teracopy is my default copy/paste, however OP system has a prob somewhere. TC aint gonna solve.
    For all others I do recommend TC:D
    since when I do make recommendations , :cool:
     
  10. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    I do not think this is software related sounds more like a hard drive is failing.