Small IE9 Glitch

Discussion in 'Application Software' started by u8myufo, Apr 29, 2012.

  1. u8myufo

    u8myufo MDL Novice

    Apr 20, 2012
    4
    0
    0
    Hopefuly this is in the right section. After re-building the PC and a clean install of the OS I cannot find an answer as to when I open a new Tab it is always blank. I know how to set it in internet options as my home page, and it works fine so long as I do not quit out of explorer. Close explorer and open again and it reverts back. I have looked at many threads with people having the same problem but like I say I have yet to find a method that works, any help would be appreciated.

    Win7 64bit
     
  2. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,024
    180
    I recommend you use a different browser. Not trying to avoid the question or be a smart axx, there are just better browsers than IE9 ie Firefox 12.0..Don't waste any more of your time on it. Are you running the 32 or 64bit IE9 as your everyday browser?
     
  3. smartboyhw

    smartboyhw MDL Language Packs Specialist

    Feb 22, 2012
    332
    266
    10
    Forget IE9. It's a crap. Use Firefox or Chrome or Opera or Safari.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. u8myufo

    u8myufo MDL Novice

    Apr 20, 2012
    4
    0
    0
    Cheers for that and I have installed Chrome. Tbh it does seem quicker but the same problem is still there in Chrome. Seems it is just something that most of them have disabled now, what ever happened to freedom of choice eh? :( Perhaps it is just 64bit related, I just built a pc for the neighbour using my old board etc and did a fresh install of win7 32bit. A new tab opens up as his home page with no problems. Cheers again.