Solution to "Couldn't create a new partition"

Discussion in 'Windows 10' started by Tovagulet, Aug 21, 2015.

  1. Tovagulet

    Tovagulet MDL Novice

    Apr 7, 2012
    Hey everyone.

    I've had this problem installing Windows 8, 8.1 and 10.
    Whenever I wanted to install one of these through USB I would recieve a message saying
    "We couldn't create a new partition or locate an existing one. For more information, see the Setup log files."

    I tried several solutions I found on Google but none of them work (DISKPART blah blah blah)

    This is not exactly a solution but more of why it's happening.

    I tried to install Windows 8 and 10 through a USB 3.0 stick on a USB 2.0 port and I would get the message above. I tried the same 3.0 stick with the same file on it on another computer with a USB 3.0 port and worked like a charm. Then I noticed that for some reason if you use a USB 3.0 stick on a USB 2.0 port the installation will not work. You'll need to get a USB 2.0 stick for it to work or a USB 3.0 port otherwise you'll get the error.

    Hopefully this help others that are having the same problem and can't solve it.

    (I ended up burning the Windows 10 .iso on a DVD and worked :p)