[Solved] Asrock D1800-ITX make me crazy!

Discussion in 'PC Hardware' started by Tiger-1, Sep 14, 2018.

  1. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,136
    4,667
    150
    #1 Tiger-1, Sep 14, 2018
    Last edited: Sep 14, 2018
    Hello everyone, well I have this motherboard already ja some time ago if I remember I bought it around 2015 and I loved it although the processor (Intel Dual Core J1800 (2.41GHz) is soldered to the motherboard I never had problems; designed to work with Windows 8.1 and Windows 7 but I soon check the Asrock website that could also run Windows 10 and so I used this hardware for a long time (8GB MBRAM, HDMI Monitor etc) so I ran several versions of Windows 10 but I have never had any problems so I started my new machine AMD + mobo Gigabyte GA-F2A88XM-D3HP + 32GB Hyperx MBRAM + 3 hdmi monitors and I have also never had any problems whats this hardware that I am using now so today I decided to use the little Asrock again to do tests with several versions of Windows 10 but ... damn! the machine does not boot, I can not access the UEFI-BIOS, I already PSU die 2 times, I changed the 2 memory modules and nothing! I experienced also without SSD and HDD when I tighten the turn the small green led lights up but it stays on but nothing nothing so I ask for some member if you have any idea that I have not done yet I thank you in advance because it is very annoying to have to reduce the main partition of the SSD (in the new and clear machine or disable SSD and change for HDD) to test new versions of Windows 10 for this reason and that I NEED to give a solution to the small Asrock.
    thank you all ;):sneaky::mat:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,136
    4,667
    150
    Hi bro thanks for your help, but as I say mobo don't turn on, monitor stay dead, keyboard also dead maybe I need one big hammer to fix ;):(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,675
    1,494
    90
    The board could be shorting out somewhere on the case. Pull the board out of the case and connect the memory, power supply, only use the on board video if you have that available, mouse and keyboard. Temp jump out the power button pins on the front panel header just to see if the board can post with nothing else connected with the board outside of the case.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,136
    4,667
    150
    hello Joe C, so I must follow your suggestion and as for the video really and onboard HDMI and very good by the way and tomorrow I must post if it worked bro because I think is very strange this little mobo despite everything always worked well ;):eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Sajjo

    Sajjo MDL Addicted

    Feb 6, 2018
    623
    677
    30
  6. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,136
    4,667
    150
    Hi Sajjo. thanks for your help but you need understand that issue is with Asrock D1800B-ITX NO Gigabyte that is mobo running now lol, still where I can found more details about how to reflash UEFI-BIOS via SPI ( for Asrock D1800B-ITX)for me is unknown :rolleyes: so if you have more details I thanks in advance bro:) well maybe my solution using one big hammer solve issue ;):D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Sajjo

    Sajjo MDL Addicted

    Feb 6, 2018
    623
    677
    30
  8. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,136
    4,667
    150
    #9 Tiger-1, Sep 15, 2018
    Last edited: Sep 15, 2018
    (OP)
    Hello Sajjo, thanks again for your help, well now I need to go to the hospital because I'm not feeling well (as if not enough my wife has been hospitalized since September 1st last) so I'm alone so when I return I'll check with it calms your suggestions combined because otherwise it will be necessary to turn off the SSD and connect a HDD from Western Digital that has only 500GB to work but is enough to make my experiences with new Builds of Windows 10; hehe a funny thing I just checked now the technical specification of the HDD and is MDL: WD5000AUDX 63WNHY0 lol :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Sajjo

    Sajjo MDL Addicted

    Feb 6, 2018
    623
    677
    30
    Take your time amigo, all my best wishes to you and your wife.

    :)
     
  10. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,842
    475
    90
    careful in flashing the mobo u mite end up killing it...i dont think thats a good idea.
     
  11. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,136
    4,667
    150
    aieh! I believe that my little mobo realy is dead unfortunately don't boot, don't happen nothing ;):rip:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,136
    4,667
    150
    hmm my mobo don't make crazy more, I smahed it with hammer so issue solved and thanks for all anyway ;):)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. RideTheLightning

    RideTheLightning MDL Member

    Sep 20, 2018
    170
    167
    10
    You can always count on the trustworthy hammer to solve the problem for you!