[SOLVED] Audio problems in Xubuntu

Discussion in 'Linux' started by elprobador, Jan 31, 2019.

  1. elprobador

    elprobador MDL Novice

    Dec 27, 2018
    9
    1
    0
    Hello people from MDL,
    I recently installed Xubuntu on my Computer and today I tried to listen to music on Youtube but I could not.
    I checked the PulseAudio Volume Control but I didn't find any problems.
    If someone has an idea of how to solve the problem, I would appreciate it.
    Thanks :).
     
  2. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,382
    1,145
    60
    You could try this :

    open terminal and enter the following commands :

    sudo apt-get update then press enter
    sudo apt-get install pavucontrol then press enter

    Open the program with the terminal :
    Xusong.png

    windsman.
     
  3. elprobador

    elprobador MDL Novice

    Dec 27, 2018
    9
    1
    0
    Hello Windsman
    I tried it, but it didn't work.
    I'll post if I find a solution.
    Thanks again :)
     
  4. elprobador

    elprobador MDL Novice

    Dec 27, 2018
    9
    1
    0
    Today I did a little progress, now I hear the sound but it is low and saturated. I followed the instructions from official ubuntu web -> community help wiki -> soundtroubleshooting for verify the driver and other possible problems (I do not put the links that i don't know if the rules allow).
    Then I changed the cofiguration in pavucontrol:
    Configuration -> Profile: Stereo analog output (unplugged).
    Output device -> Port: Output line (unplugged).
    I will find a better solution :)
     
  5. elprobador

    elprobador MDL Novice

    Dec 27, 2018
    9
    1
    0
    I left the subject for a while but today I checked the drivers and I need the Realtek driver, I'm pretty sure that's the solution.
    :)
     
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,683
    11,755
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...