[Solved] Can't Activate Windows 7 via Windows Loader by Daz

Discussion in 'Windows 7' started by Akash.xD, Aug 2, 2015.

  1. Akash.xD

    Akash.xD MDL Novice

    Aug 2, 2015
    #1 Akash.xD, Aug 2, 2015
    Last edited: Aug 2, 2015

    I've a PC running Windows 7 Ultimate 32-bit which was pre-activated when I installed it but as soon as I connect my PC to the Internet, it always get blocked (or whatever it is called :p). So, I tried HAL7600 v1.2 and it activated it without any issue and even it pass Windows Genuine Validation without any issue.

    However, I wanted to upgrade to Windows 10 Pro and for this, it needs to be activated by DAZ Windows Loader, because I think Microsoft isn't actually taking it as genuine.

    The reason is- I was trying to upgrade to Win10 via Media Creation Tool and did a few things which made it no longer working for me (maybe because I don't have SP1, I'll fix it later) however, SetupHost.exe was using the Internet and by that process, I found a txt log file where I seen it as "Non-Genuine".

    This line was written there - MOUPG Host OS License State [ Not-Genuine ]

    And after it, I tried activating it via Windows Loader by Daz and it get activated but just till I didn't restarted it. However, when it was activated I did the same thing in it and then checked the log file again and it had-
    MOUPG Host OS License State [ Genuine ]

    After restart, it is causing issues and even I did a lot things to get it again activated by HAL7600.

    I think I'll need to activate it via Windows Loader. So, can someone tell me why I'm not able to activate it? Is it due to HAL7600?

    By the way, I don't know whether you need it or not but here my PC's motherboard is Biostar G31M+

    Maybe, I did any mistake while using it. So, can someone clearly describe the steps to use Win Loader?
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    Your mistake here is that you've used HAL7600 and now you're trying to install the loader over the top of it. You need to uninstall all previously used activation methods.

    If you can complete SFC /scannow all the way to 100% then you can download and use WAT Fix (the links in my signature). If, however, you can't complete the scan to 100% then don't use WAT Fix as you won't be able to boot back into Windows 7 if you do.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Akash.xD

    Akash.xD MDL Novice

    Aug 2, 2015
    Hi, thank you very much for your reply!

    SFC /scannow command completed till 100%. Now, I'll download the WAT Fix and then follow the rest steps. By the way, should I simply click on "Install" while activating through Windows Loader? Or I should make some changes?

    I've Biostar G31M+ motherboard, by the way. I've also Ubuntu installed, so will it cause any issue?
  4. Akash.xD

    Akash.xD MDL Novice

    Aug 2, 2015
    #4 Akash.xD, Aug 2, 2015
    Last edited: Aug 2, 2015
    It worked! :D

    Thank you again! :)

    I did the validation and it return as Genuine. :)
  5. telemental

    telemental MDL Novice

    Feb 16, 2016
    2018-03-15 FREAKED Daz no longer works on my recent bought; used Intel DQ77MK(s).

    Any install ver Win7 and then DAZ results in reboot to HELL. Only recover is to reimage back or reinstall.

    Well ..RTFM as they say. These DQ77MK s have built in RAT as you bios modders know already .... RAT as in Intel Trusted Platform and stuff which verifies to MicroStarz your Win install isn't 'DAzzled'. Or in real $$ as in you employed personnel ... hardware security against threats.


    I disabled cmos TMP Presence and Trusted Platform (but I may re-enable).
    If you have DAZ issues and your mobo is Intel ... you may need to:

    Disable these 2 services, Reboot and then apply DAZ (for I'd mirror my OS anyway before running Daz).

    Intel Content Protection HECI (...) service
    Intel Mgmt & Security App (..) service

    Not intending to reenable these services .. I'm sure they mean well but again ... If MicrosoWindows offered a family plan for 5-10pcs under $500 the issue of using hacks would be less and more for microssaft

    Last comment as this has been days work... Other activators ... possibly the same issue. ANY mobo 'inside the box' which .. newer... likely has firmware security - to also assist BILLs bottom line, as well as protect us little vulernable children.
  6. markokk888

    markokk888 MDL Member

    Aug 13, 2012
    #6 markokk888, Mar 18, 2018
    Last edited: Mar 18, 2018
    Well new systems hardly support any old windows like 7 or previous as it will have compatibility issues and then again no driver's likely. If you having issues with the slic is a known fact that you have to disable any system protection whatever it's in bios level or operating system itself. As i see from your post you already installed all sorts of drivers and manufactures software before all this first activate the system then you likely will have less problems. Nothing is new what you have said, especially with new systems but it is how it is.. sometimes you can get around this s**t. And get away with this.

    And more likely there is no virus in your original drivers and software disc just don't install stuff you don't need or don't want. And there will be better option to download all the newest drivers from the manufacturer site to get the latest versions. No one is forcing you to install these services you can also simple disable some functions in the bios if you don't like them.