[Solved] Can't delete/replace Pubkey/Marker in Intel Bios

Discussion in 'BIOS Mods' started by cvectra, Oct 13, 2018.

Tags:
  1. cvectra

    cvectra MDL Novice

    Dec 18, 2015
    3
    2
    0
    #1 cvectra, Oct 13, 2018
    Last edited by a moderator: Oct 14, 2018
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,673
    15,635
    340
    #3 Tito, Oct 14, 2018
    Last edited: Oct 15, 2018
    @cvectra
    1. BIOS upgrade/downgrade doesn't affect SLIC on Intel boards.
    2. Make sure there's no loader installed (check from Windows PE or live Linux media).
    3. As @LatinMcG mentioned, use v7 of the OA2Intel tool.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cvectra

    cvectra MDL Novice

    Dec 18, 2015
    3
    2
    0
    Thanks,

    BUT @LatinMcG + @Tito I did use Version 7
    and I ran it (oa2intel v7) from plain DOS several times without success

    Any other proposals or tools?
     
  4. cvectra

    cvectra MDL Novice

    Dec 18, 2015
    3
    2
    0
    Solved :)

    I booted from USB Stick into Windows , ran Oa2intelwin, rebooted again from USB into Windows and surprise, surprise SLIC Toolkit shows the new marker :)
    Booted into Windows from hdd and SLIC Toolkit again shows the old marker: _ASUS-Notebook, SO it was clear that their has to be a loader installed or something else...

    Now I will try to remove this loader. I googled and found some info:

    Boot in safe mode -> command prompt:

    bootsect /nt60 all
    bootrec /fix mbr
    bootrec /fix boot
    bootrec /rebuild bcd

    I hope this will remove the loader ....