[SOLVED] Chew7 High CPU Usage Fix Help?

Discussion in 'Windows 7' started by qwertykop, Nov 17, 2010.

Thread Status:
Not open for further replies.
  1. qwertykop

    qwertykop MDL Novice

    Oct 16, 2010
    6
    0
    0
    I've looked around and have found out that the main Chew7 thread is temporarily on hiatus. I'm still using it and it still works fine for almost 1+ years now with no problems with Chew0.9 and Chew1.0. However, I am in the process of reformatting and moving onto an SSD from a mechanical drive.

    Anyone in here knows the fix to "Chew7 High CPU Usage Fix Help?" I would have just gone to the original Chew7 thread but it was closed for the time being. So if any of you guys can hit me up with the fix, I'll appreciate it alot. I think it has something to do with changing a registry value for hale.exe or something to that extent. By the way, I follow the included PDF Install info with every Chew7 release.

    Thanks :D
     
  2. qwertykop

    qwertykop MDL Novice

    Oct 16, 2010
    6
    0
    0
    Is bumping allowed, BUMP?

    anyone?
     
  3. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    449
    60
    I guess you did not bother to search or use google?

    HKEY_LOCAL_MACHINE\SOFTWARE\Chew7


    Double click on the IntervalSeconds value to edit it. Then notice where it says “Base” with the radio button options for “Hexadecimal” or “Decimal”… select “Decimal”. Now change the “Value data” textbox to the number of seconds you want it to wait between Chew7 patch integrity scans. The maximum is 600 seconds (10 minutes).
    Changing the value from the default 30 seconds to somewhat 90 or 120 seconds keeps the cpu utilization in a normal range.
     
  4. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
  5. qwertykop

    qwertykop MDL Novice

    Oct 16, 2010
    6
    0
    0
    - SOLVED -

    Awesome. Finally! Thank you both!

    FOR FUTURE REFERENCE:

    Question: Chew High CPU Usage Fix, HELP?

    Answer: Go to regedit > HKLM > Software > Chew7 > "IntervalSeconds" = change default value to "10". This value works extremely well for "MY OWN SYSTEM"! YMMV

    - SOLVED -