[Solved]DTS Studio Sound not working after a bios recovery procedure!

Discussion in 'BIOS Mods' started by Laurentiu340, Aug 13, 2017.

  1. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    Hi all, after a bios recovery with the usb stick, my dts studio sound shows me this message (this product does not support dts processing) does anyone have an idea how i can fix it, Before I went, until I did the recovery, I was forced because I chose a brick! Thanks!
     

    Attached Files:

  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,266
    1,422
    180
    sounds like its time to run HP NB DMIFIT from the SLP marker thread and find out if your SKU or PCID changed. as that determines if it has some features like mediacenter related and i think DTS

    its an HP right ?
     
  3. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    not, only toshiba laptop!
     
  4. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    I think only pcid has changed, because sku has modified it with inventec dmi utility and returned to normal, my sku is PSCJGE-00G007G6 so tells me aida64
     
  5. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,266
    1,422
    180
    reflash bios in dos or with iso
     
  6. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    #6 Laurentiu340, Aug 16, 2017
    Last edited: Aug 17, 2017
    (OP)
    I have tried a lot of times with iso and dos but it's the same result :(
     
  7. quid

    quid MDL Senior Member

    Oct 22, 2010
    335
    382
    10
    I want to say its probably missing the SMBIOS Type 11 OEM String. It would look similar in format to this: PSCF6U-0EF066,TI106732Y0G,13AF2
     
  8. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    #8 Laurentiu340, Aug 17, 2017
    Last edited: Aug 17, 2017
    (OP)
    Can I send you a system report :)
    here is the report: https://www.sendspace.com/file/bort6t
     
  9. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    Can you help me please, thanks a lot! :)
     
  10. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,266
    1,422
    180
    #10 LatinMcG, Aug 18, 2017
    Last edited: Aug 18, 2017
  11. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    #11 Laurentiu340, Aug 18, 2017
    Last edited: Aug 18, 2017
    (OP)
    I've tried everything, reinstalling windows, updating windows, uninstalling/reinstalling driver, none of this has gone, before recovering worked, now it does not work, what might be the fault?
    I could try with SLP2 Marker for Toshiba but the link is dead!
    DTS working only in uefi boot mode!
    If you change the csm boot, dts does not work, it works only in uefi mode!
    So what's to be done? More detailed please!
     
  12. Laurentiu340

    Laurentiu340 MDL Junior Member

    Nov 11, 2016
    63
    2
    0
    @LatinMcG @quid Winning good people :yeahyeah: after so many searches finally managed to fix it :clap:, the problem was from assettag not from oem string, I completed to assettag with laptop series, and oem with the part of laptop, before oem string we had INVENTEC (And I did not have those data at System Configuration Option it was at all String5 for Type12 Equipment Manufacturer) there was the problem :) I still do not understand how all this has to do with the functions of the laptop! CASE CLOSED :)
    P.S I have state without dts sound on windows for one year it's time to fix it someday!!
    Im very happyy:D:rolleyes: :happybday:
    Proofs:
     

    Attached Files: