[Solved] Font Problem

Discussion in 'Windows 10' started by pav1, Aug 19, 2017.

  1. pav1

    pav1 MDL Novice

    Aug 19, 2017
    3
    0
    0
    Hello friends at My Digital Life,

    I'm having a problem with fonts in Windows 10. They are difficult to read, not sharp. The only exception I've found is that they look ok in Windows font viewer except for the font info at the top, (name, version, etc.). Images look clear. I tried the Windows 8 DPI registry edit, but no difference, running out of ideas. Any help would be appreciated.
     
  2. adric

    adric MDL Senior Member

    Jul 30, 2009
    489
    146
    10
    #2 adric, Aug 19, 2017
    Last edited: Aug 19, 2017
    Are you talking about
    Code:
    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "LogPixels"=dword:00000078
    "Win8DpiScaling"=dword:00000001
    This fixed it for me using 120 DPI (125%) with Anniversary Update (1607)
     
  3. pav1

    pav1 MDL Novice

    Aug 19, 2017
    3
    0
    0
    Thanks for the response. I tried your settings, but no difference. This is the last thing I tried, did not help either.

    After you apply your desired font size in windows settings (like 125% dpi, I use this with 125%) > Open notepad, paste this into it:

    Code:
    REG ADD "HKCU\Control Panel\Desktop" /v DpiScalingVer /t REG_DWORD /d 0x00001018 /f
    REG ADD "HKCU\Control Panel\Desktop" /v Win8DpiScaling /t REG_DWORD /d 0x00000001 /f
    REG ADD "HKCU\Control Panel\Desktop" /v LogPixels /t REG_DWORD /d 0x00000078 /f
    then save it as <yourname>.cmd somewhere on your HDD > open local ground policy editor (gpedit.msc from search bar) > In user config (im translating this from my language so there might be little translation differences) > go to Windows Settings > Scripts (login/logout) > In the window on the right double click on Login to open it (because we want this to be applied every time you login) > in Scripts tab, select Add > then in new window select Browser > navigate to where you saved your cmd file and select it > then just press Ok > Apply > Ok > Then sign out/reboot your pc > Login to your account for the first time after adding this script so it will be applied > then if it will not work, Sign out/reboot again and from now on it should work every time (works for me).
     
  4. pav1

    pav1 MDL Novice

    Aug 19, 2017
    3
    0
    0
    Figured it out, It wasn't Windows or the graphics adapter, my Asus monitor was in Scenic mode, I switched it to standard and no more blurry text.