[SOLVED] Freakin' Lock screen

Discussion in 'Windows 10' started by JBenal, Feb 11, 2017.

  1. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    439
    161
    10
    #1 JBenal, Feb 11, 2017
    Last edited: Feb 12, 2017
    Starting today my computer (Windows 10 1607 14393.693) starts up with the lock screen in place. I have disabled the lock screen using Winaero Tweaker, dobbelina LockScreenGone, as well as netplwiz.cpl (user doesn't have to enter username and password to log in. And yet the lock screen is back. Worse, it doesn't even offer me my own user name to click. It defaults to Other User. Is this happening to everyone, or have I got something screwed up?

    lockscreen.jpg
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,532
    519
    120
    Go to Settings | Account | Sing in with a local account instead. Enter your previous information and sign out. Enter a name and click next without entering any password.
     
  3. sml156

    sml156 MDL Member

    Sep 8, 2009
    130
    70
    10
    Stop updating Freakin' Windows 10
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    439
    161
    10
    I've always used a local account since install. Never logged in with a Microsoft account.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    439
    161
    10
    True, true. o_O
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,532
    519
    120
    If you have your installation media try to do system repair with it or hold down SHIFT key and click on the power button at the lock screen and select restore at the 'Advanced Boot Option' to do a system restore.
     
  7. oneextraid

    oneextraid MDL Member

    Jul 29, 2009
    178
    19
    10
    If you are using OO Shutup there are 2 settings that can cause this behavior. Under Lock Screen be sure you didn't change the Do Not Display Last User and Do Not Show USer ID. I had the same problem when I changed the defaults.
     
  8. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,434
    1,486
    180
  9. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    439
    161
    10
    That was it. Thanks! In fact, I had re-run OO Shutup last night after Windows updates! :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    439
    161
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,532
    519
    120
    It is appalling how people can easily blame Microsoft for their own doings. You just have to do a system restore or repair.
     
  12. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    439
    161
    10
    I don't remember blaming anyone for this problem, in fact I asked if I had screwed anything up. :biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. WindowsGeek

    WindowsGeek MDL Senior Member

    Jun 30, 2015
    487
    96
    10

    Thats what happens when u use a 3 party app to tweak a service .
     
  14. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    902
    255
    30
    That's what happens when Microsoft restricts user-choice and the user has to rely on a 3rd-party app to tweak settings :cool:

    If Windows wasn't a restrictive locked-down unreliable mess (in regards to settings), most of those tools wouldn't need to exist.
     
  15. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,532
    519
    120
    Ironically, there is no restriction in OS X and no lock screen as well. I for one think Windows 10 is more flexible than Mac OS X.