[Solved] Help installing Windows 8.1

Discussion in 'Windows 8' started by indospot, May 9, 2015.

  1. indospot

    indospot MDL Novice

    May 9, 2015
    7
    0
    0
    Hello everyone.
    My girlfriend's computer was going crazy, so I'm trying to help her format the computer and clean install Windows 8.1. I downloaded the ISO using Microsoft's media creation tool, I don't remember if it was a Pro or Core ISO. I also completely forgot what I need to do for the installation to work. The installation keeps asking for an activation code and I have no idea what it is. Please help. I'd like to know what ISO I should download and every step to get it working, at least during the installation. I can use the Microsoft Toolkit to activate it once it's installed, I think, I just don't know how to get through the installation process.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. indospot

    indospot MDL Novice

    May 9, 2015
    7
    0
    0
    Oh, I didn't clarify, she had Windows 7. This isn't a legit installation.
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. indospot

    indospot MDL Novice

    May 9, 2015
    7
    0
    0
    I've tried both Core and Pro keys, including the ones that say gvlk before the nome of the SKU, it just keeps looping back to asking for the key. This message also appears saying some thing like "The computer started using the Windows installation media. Remove the installation media and restar your computer so Windows starts normally. Then, insert the installation media and restart the upgrade" every time, I don't know if it's got anything to do with it. I want to clean install, not upgrade, so i did it from the boot menu. Did I need to make any sort of changes to the ISO or something? I'm sorry to be a bother, but this is really important to her and I'm really desperate.
     

    Attached Files:

  6. indospot

    indospot MDL Novice

    May 9, 2015
    7
    0
    0
    Please, guys, I really need this. Her computer isn't even usable because it's so slow. We need to finish the clean install and we're stuck here. Please, please help.
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    Provide us more info:

    1. Which option have you chosen while downloading?
    2. Whats your booting medium?
    3. Are you trying to upgrade or clean install?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. indospot

    indospot MDL Novice

    May 9, 2015
    7
    0
    0
    1: That's the thing, I was on the fence between Core and Pro and I'm not sure what I chose. Is there a way to check based on the files on the flash drive?
    2: USB flash drive
    3: I want to clean install
     
  9. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    1. It can be done by expanding the ESD.

    Just tell me, do you have sufficient bandwidth? Then its better to download clean MSDN ISO rather than having these confusions.

    :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. indospot

    indospot MDL Novice

    May 9, 2015
    7
    0
    0
    We would prefer if we could do it this way now because she needs to borrow a computer to download things. Hers can't really do anything.
     
  11. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    Please check your inbox.

    :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. indospot

    indospot MDL Novice

    May 9, 2015
    7
    0
    0
    I appreciate your replies and all your patience, but it turns out my girlfriend wasn't showing me everything that was going on. She was doing an upgrade rather than a clean install, which was the reason of the errors. She finally decided to call me on Skype with her phone and I fixed it for her :p