[Solved] How to disable 1709 windows update

Discussion in 'Windows 10' started by zmylzc, Nov 23, 2017.

  1. zmylzc

    zmylzc MDL Novice

    Jun 23, 2014
    12
    0
    0
    I did below actions to disable 1709 windows update service,but seems it not work:

    1. Disable windows update service in the service.
    2. Disable windows update in gpedit.msc.
    3. Disable windows update by runing the reg below:
    -------------------------------------------------------------------
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "AutoInstallMinorUpdates"=dword:00000000
    "AUOptions"=dword:00000001
    "NoAutoUpdate"=dword:00000001
    ------------------------------------------------------------------
    4. Disable windows update in the sheduled tasks.

    but the windows update service still start (it change to manual in the servide) after some time, is there any way to disable windows update and it will not change to manual, thanks.
     
  2. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,249
    13,881
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. zmylzc

    zmylzc MDL Novice

    Jun 23, 2014
    12
    0
    0
    thanks.