[Solved] intel rst on w 8.1 x64 or hdd is seen as removable

Discussion in 'Windows 8' started by stefan7, Oct 8, 2013.

Thread Status:
Not open for further replies.
  1. stefan7

    stefan7 MDL Novice

    Mar 30, 2009
    34
    1
    0
    i`m on x64 pro version and my hdd is shown as removable in system tray since i`m on ahci ,so i normaly install the intel rapid storage technology app from intel but it shows as not supported .on official page it says 8.1 is supported but it dosent work.

    anyone managed to get it to work or found a solution to hide the icon from tray ? the registry fix dosent work.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,437
    15,197
    340
    Motherboard??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. stefan7

    stefan7 MDL Novice

    Mar 30, 2009
    34
    1
    0
    gigabyte but i dont see how is this relevant. the same version of intel rst i installed on w7 so i know its not hardware related.
     
  4. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    installed ok, just tried to hide it, no go:D no care
    maybe after reboot, if it does go away i ll report back
     
  5. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,437
    15,197
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,676
    4,270
    150
    RST requires 2 reboots
     
  7. stefan7

    stefan7 MDL Novice

    Mar 30, 2009
    34
    1
    0
    yeah i checked the latest one and says platform not supported . are you on x64 ?
     
  8. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,437
    15,197
    340
    Yep.. Windows 8.1 Pro x64.

    :g:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. stefan7

    stefan7 MDL Novice

    Mar 30, 2009
    34
    1
    0
    #9 stefan7, Oct 8, 2013
    Last edited: Oct 8, 2013
    (OP)
    found a fix , you have to install first an older version STOR_allOS_9.6.0.1014_PV and then the latest one. at least the icon dissapeard from tray but i lost windows activation . for f**k sakes...
     
  10. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60