(Solved):Issue with Language Uk on Win 8.1

Discussion in 'Windows 8' started by tinux, Oct 27, 2013.

  1. tinux

    tinux MDL Junior Member

    Feb 26, 2012
    85
    14
    0
    #1 tinux, Oct 27, 2013
    Last edited: Oct 27, 2013
    Hi guys

    No matter what i tried i can not type @ using shift @ it comes as " ie shift number 2 in other word my keyboard is damn set to English US. My main language is English Uk and i remove English US and still no fix. it keeps coming back
    see pics
    any help please?
     

    Attached Files:

    • 1.PNG
      1.PNG
      File size:
      16.4 KB
      Views:
      23
    • 2.PNG
      2.PNG
      File size:
      10.4 KB
      Views:
      21
    • 3.PNG
      3.PNG
      File size:
      16.7 KB
      Views:
      17
  2. empireum

    empireum MDL Junior Member

    Oct 25, 2013
    95
    15
    0
    Are you used EN-US keyboard or EN-UK ?

    If you used EN-UK, back on EN-US and you can type @ normally.
     
  3. tinux

    tinux MDL Junior Member

    Feb 26, 2012
    85
    14
    0
    #5 tinux, Oct 27, 2013
    Last edited: Oct 27, 2013
    (OP)
    Thanks guys . no luck
    Already tried that before i posted here and English Us shows as additional language and when i remove it it goes off but then on closing it it comes back . as you can see my only language is Uk from the above pics and in pic 4 it is still there and is somehow the default language
    looking at pic 5 shows that US english is the default
     

    Attached Files:

    • 4.PNG
      4.PNG
      File size:
      27.4 KB
      Views:
      8
    • 5.PNG
      5.PNG
      File size:
      23.9 KB
      Views:
      8
  4. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,706
    3,711
    180
    Did you install the en-US ISO or the en-GB one ?
     
  5. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    change the language in the language setttings for typing
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. tinux

    tinux MDL Junior Member

    Feb 26, 2012
    85
    14
    0
    Hi guys.
    I installed originally win 8 us Language on Uk . it wa sworking fine until i upgraded to win 8.1
    My keyboard is Qwerty Uk version.
    ian82
    http://forums.mydigitallife.net/vb4_style/statusicon/user-online.png
    care to expend on this???? thanks
     
  7. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    if you click on advanced settings on the top left, you can set the language you want as default d00d
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. lugati

    lugati MDL Novice

    Oct 22, 2013
    7
    0
    0
    This article solved my issue. Thanks a lot.