[Solved] Lenovo U41-70 came with win10 without slic?

Discussion in 'Windows 10' started by aef, Jan 29, 2016.

  1. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    Hi,

    i have a new Lenovo U41-70 which came with windows 10 i think. (dont even started it)
    i formatted the whole SSD to install win7. at this time i never heard about slic o_O
    now i have a new notebook with win7 sp1 and no activation because there is no slic2.1 .

    what i dont understand at the moment: how was the win10 activated if there is no slic in the bios?
    The phoenix bios is showing the following
    "preinstalled OS license" numbers....
    "OA3 Key ID" numbers....
    "OA2" N

    Can someone please enlighten me what this three things are for and how the win10 was activated without slic?

    I found this forum while i read about the DAZ Loader which is showing "no slic" and i read and learned about the slic topic.
    So i tried to do the slic2.1 modding on my own but had no success.
    I flashed 4 different bios versions to it but non of them has a slic.

    So i am little bit stuck at the moment while my request is here:
    h**p://forums.mydigitallife.net/threads/5864-Phoenix-bios-SLIC-mod-requests-%28*-WPH-or-*-ROM-files%29/page2794?p=1200253&viewfull=1#post1200253

    The Bios is showing Phoenix, Notebook is Lenovo and Phoenix tool is showing EFI / Insyde, Biosfile is *.cap lol.
    What kind of Bios do i have?

    Hopefully there are some answers to my questions. Willing to learn :)

    Regards
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,494
    15,283
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    here it is
    h**ps://dl.dropboxusercontent.com/u/17128887/AcpiTbls.rw
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,494
    15,283
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    smi Interface not ready
     
  6. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    #6 aef, Jan 29, 2016
    Last edited by a moderator: Apr 20, 2017
    (OP)
    I had a deeper look into this. The so called marker tool does: Lvar /w /slic /f Marker.bin
    It writes the slic based of the informations from the marker.bin

    marker.bin is
    Code:
       ¶      LENOVOCB-01   WINDOWS                   ¬1;]4¯E)½©›¾»ê²?]‘ˆC¼wÆÍdòûQ/ó˜QMò€AEZl\à¤íÒDtó¾¨ÆtÿðÿÝÍÑÕò
    ê*#1>`1¥7HÊÛÒ
    úèÝ792 LF+ÂnbßÌ™dÿÏÏ,…‡×îÖˆLêsV
    ·
    ©v†Rª
    I then checked out the original Lenovo Bios Flash tool in dos mode.
    winflash64 -patch -slp marker.bin
    and it worked...

    So daz windowsloader says
    (daz)

    and slic toolkit says this
    (slictoolkit)
    (slictoolkit)

    So i am able to activate win7 but i have a Problem besides slic or is the slic not done 100%?

    If i Play with slic toolkit and load slp/cert is Looks like this. Is this what my bios SHOULD look like?

    (slictoolkit_better)

    i am not allowed to post real links because of < 20 posts
    Thanks in advance!
     

    Attached Files:

  7. SOCRATE_MMXII

    SOCRATE_MMXII MDL Expert

    Jan 25, 2012
    1,034
    315
    60
    You're trying to activate Win7 SP1 Enterprise with DAZ Loader 2.2.2, which is impossible, because DAZ Loader doesn't support Win7 SP1 Enterprise activation. You should use KMS Pico to activate it.

    Supported operating systems


    • Windows 7 Ultimate
    • Windows 7 Ultimate E
    • Windows 7 Professional
    • Windows 7 Professional E
    • Windows 7 Home Premium
    • Windows 7 Home Premium E
    • Windows 7 Home Basic
    • Windows 7 Starter
    • Windows 7 Starter E
    • Windows Vista Ultimate
    • Windows Vista Business
    • Windows Vista Business N
    • Windows Vista Home Premium
    • Windows Vista Home Basic
    • Windows Vista Home Basic N
    • Windows Vista Starter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Enterprise (Without Hyper-V)
    • Windows Server 2008 Foundation
    • Windows Server 2008 Standard
    • Windows Small Business Server 2008
    • Windows Storage Server 2008 Standard
    • Windows Storage Server 2008 R2 Essentials
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Datacenter
    • Windows Small Business Server 2011 Standard
    • Windows Small Business Server 2011 Essentials
    • Windows Home Server 2011
    • Windows Server 2012 Standard
    • Windows Server 2012 Essentials
    • Windows Server 2012 Foundation
    • Windows Server 2012 Datacenter
    • Windows Storage Server 2012 Standard
    • Windows Storage Server 2012 Workgroup
    • Windows MultiPoint Server 2012 Standard
    • Windows MultiPoint Server 2012 Premium
    • Windows Server 2012 R2 Standard
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    so my slic is okay basically? what is this error about?
     

    Attached Files:

  9. quid

    quid MDL Senior Member

    Oct 22, 2010
    345
    402
    10
    Lenovo U41-70 is Wistron ODM so you could try SLPUTIL.EXE from DOS. Look in the utils thread.
     
  10. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    #10 aef, Jan 30, 2016
    Last edited: Jan 30, 2016
    (OP)
    But isnt this what i have already?
    NOTE: Utility will update only marker, not full slic. It can be useful also in case notebook purchased without Windows Vista/7 pre-installed.

    edit: i used the SLPUTIL and it worked.

    But what to do next? Install a Windows without sp1? Change the key because of the C004F050 error?

    DAZ Loader and KMS Pico dont work for me.
     

    Attached Files:

  11. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    Lol Windows now says its activated :D Believe i had to reboot.

    Thank you all!
     
  12. SOCRATE_MMXII

    SOCRATE_MMXII MDL Expert

    Jan 25, 2012
    1,034
    315
    60
    :eek:
    Of course you have to reboot in order to be activated...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    Okay, i reinstalled the same Win7 with sp1 to have a clean system after i played a lot with all the bios mod tools and so on.
    After installation it said three days to activate. Then i used KMSPico and it is activated now.

    So to understand it 110%: KMSPico is needed even if i have the Slic2.1? Or do i need KMSPico because my Win7 Sp1 x64 rls form group "BIE" uses a other registration method?

    Btw: i still get the same error in KMSPico
     

    Attached Files:

  14. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,494
    15,283
    340
    @aef

    1. In your case, the bios only contains SLIC header but missing SLIC pubkey & marker as the PC doesn't come with Windows 7.
    2. Using the appropriate marker tool, those missing parts are filled up now & you've a valid SLIC 2.1 that can be used for OEM:SLP activation.
    3. All SKUs of Windows 7 except Enterprise can be OEM:SLP activated. Daz's loader compatibility thus can easily be calculated.
    4. Try to stay away from those homebrew modified ISO - download clean MSDN Windows 7 ISO (Ultimate is the highest SKU) (see here) & use Daz's loader to activate. It'll only install appropriate cert & key as you've valid SLIC.

    :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    Thank you for your input.

    Now do i have to use a special version like COEM or does it work with the "Windows 7 Ultimate SP1" ?
     
  16. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,494
    15,283
    340
    @aef

    'Windows 7 Ultimate SP1' is sufficient.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. aef

    aef MDL Novice

    Jan 27, 2016
    11
    0
    0
    Okay, i installed it again with the clean iso from microsoft, skipped product key during setup and ended with a 3 day trail.
    I then could use daz loader and got everything solved.

    Thank you all for your input! Great community