[Solved] Need to install old packages because dism croaks when it cannot find them

Discussion in 'Windows 10' started by SuidaeEmpathy, Apr 14, 2017.

  1. SuidaeEmpathy

    SuidaeEmpathy MDL Novice

    Apr 14, 2017
    1
    0
    0
    I am trying to find some OLD msu for the following:

    Package_1_for_KB3150513~31bf3856ad364e35~x86~~10.0.1.7
    (p)CBS MUM CorruptPackage_1_for_KB4014329~31bf3856ad364e35~x86~~10.0.1.0
    (p)CBS MUM CorruptPackage_2226_for_KB4013429~31bf3856ad364e35~x86~~10.0.1.2
    (p)CBS MUM CorruptPackage_2227_for_KB4013429~31bf3856ad364e35~x86~~10.0.1.2
    (p)CBS MUM CorruptPackage_2230_for_KB4013429~31bf3856ad364e35~x86~~10.0.1.2
    (p)CBS MUM CorruptPackage_for_KB3150513~31bf3856ad364e35~x86~~10.0.1.7
    (p)CBS MUM CorruptPackage_for_KB4014329_RTM~31bf3856ad364e35~x86~~10.0.1.0
    (p)CBS MUM CorruptPackage_for_KB4014329~31bf3856ad364e35~x86~~10.0.1.0
    (p)CBS MUM CorruptPackage_for_RollupFix~31bf3856ad364e35~x86~~14393.953.1.2
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    15,451
    18,525
    340
  3. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,065
    20,287
    340
    #3 s1ave77, Apr 14, 2017
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...