[Solved] No Mouse cursor, when booting from Win 7 install disc

Discussion in 'Windows 7' started by ThomasMann, May 26, 2017.

  1. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    841
    125
    30
    Hello,

    I am clean installing Win 7 ulti from a 677460 disc, and when it opens the first page, which is install language, there is no cursor... (I tried it more than one time)

    I removed the disc, booted into this installed Win 7, and both the cable plug in mouse and the wireless mouse work fine....

    Please, help

    Thanks
     
  2. foxyrick

    foxyrick MDL Junior Member

    Aug 25, 2011
    62
    21
    0
    Are the USB ports USB 3? If so, the install disk has no driver...
     
  3. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    841
    125
    30
    No, not all of them, but none works. I checked the bios of the ASRock M85 and the USB is enabled.
    So how do change this?
     
  4. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,357
    1,261
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,357
    1,261
    90
    disable secure boot and csm for windows 7


    RTFM...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    841
    125
    30
    No, thanks. But I did find it, disable USB and enable legacy.

    But thank you for your help, you pointed me in the correct direction, and that did the job

    Thanks, problem solved.