[Solved] P8h61mLX3R2 cant flash ubu modded bios

Discussion in 'BIOS Mods' started by edneyhelene, Dec 15, 2016.

  1. edneyhelene

    edneyhelene MDL Novice

    Apr 24, 2013
    #1 edneyhelene, Dec 15, 2016
    Last edited: Dec 16, 2016
    Hello guys how are u? i do own an Asus P8h61M LX3 R2, used ubu to update the original bios modules and then im with afudos to use the gan parameters that only works in Afudos 3.06 that i already have!

    The problem is that my bios is somehow locked, i tried all possible methods and i cant flash the modded one...

    does anyone have any nice trick to unlock it and flash? I'm getting " file size error" when i do use /Gan on afudos and without it i do receive " security check error".

    Help would be much apreciated, thanks in advance.:clap:

    Edit: used uefitool and extracted capsule and flashed, the error is no more the size...but when i do use /p on afudos it says " security" again....

    EDIT 2: Sucesss!!!

    How i managed to do it?

    You ll need UBU, Afudos, UEFItool and FTK flash tool version 8

    I couldnt find this answer anyplace so i hope it helps someone:

    First thing i did was to downgrade to the first mobo bios, so i download mine that is 0304 ! (New asus bios are locked as hell so plz get the first one to do it or forget about it)

    Wifh Afudos i booted with a Pendrive that was done with Rufus free dos ! ( u can insert afudos and ftk flash tool on the same pendrive, you will use it later)

    And inserted afudos biosname.cap /x /p /b /n /k

    After it reboot and set everything to defaul and get back to windows!

    On windows i used UBU to update this bios, but the size was too big after it ( Thats the big tricky)

    To make it suitable i used UEFItool and opened the modded file, selected the capsule and on the top of the page " action, body extract body"

    Created a file that is named prepared.bin! (its name is for the ftk on the dos)

    So i dragged the modded file that now is with its size a little smaller into the usb pendrive and went back to freedos!

    ON free dos i used ftk by typing " flashprp" without quotes...and wholaaaa there we are !!!! Best wishes to everybody !