[SOLVED] Pop up: Server busy...... "Program Manager" program is not responding

Discussion in 'Application Software' started by bertikul, Aug 12, 2011.

Thread Status:
Not open for further replies.
  1. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    #1 bertikul, Aug 12, 2011
    Last edited: Aug 12, 2011
    Hi everyone

    Each time I try to extract files from a .iso image using Poweriso I get this error:

    'This action cannot be completed because the "Program Manager"
    program is not responding. Choose "Switch To" and correct the problem'

    It happens only with poweriso and not with other softs. I tried different versions of PowerIso-4.6,4.7,4.8, uninstalled, reinstalled, cleaned the registry....googled and searched for hours on the net but no success. It happens only when extracting big files not small ones and when I click "Switch To" it works.
    Didn't try other similar softwear cause i love Poweriso and I'm used to it. Can not tell when the problem started (after installing or uninstalling something) as this error has been there for months now.
    I play with .iso images a lot and this pop up is killing me.

    Any help will be appreciated

    Windows 7 ultimate x64 SP1
    I7 950
    6 gb ddr3
    2 Tb hdd1, 500 gb hdd2
     
  2. x86

    x86 MDL Addicted

    Jul 8, 2011
    898
    206
    30
    Open Task Manager and see if you can find PWRISOVM.EXE in the list of running processes. That's the Virtual Drive Manager. Try disabling that if for a start...

    My guess is that this is a PowerISO config issue, so run through all its settings and check / uncheck anything suspicious. Can't tell which or what, as I am using UltraISO for quite a few years now.

    Another (wild) guess - are you 100% clean from malware? Check on that as well - just in case. This type of error is not strictly associated with PowerISO - it could be any other app that triggered it :doh:
     
  3. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    Thanks for your reply

    I forgot to say I tried disabling virtual drive, exiting PWRISOVM.EXE but still got the same error.
    I'll try to rescan my system for malware etc as you advised and see what happens.
     
  4. x86

    x86 MDL Addicted

    Jul 8, 2011
    898
    206
    30
    Use both Spybot and anti-Malware. If there is something there, they will pick it up - I am sure :)
     
  5. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    #5 bertikul, Aug 12, 2011
    Last edited: Aug 12, 2011
    (OP)
    I got the answer from another forum.

    The problem is drag and drop option (poweriso bug).
    I was advised extracting using Poweriso's "Extract" button and.....no more "Busy Server" pop up. FINAAAAALLY

    I allways used drag and drop as I thought it's a quicker/easier way to extract for the user. I mean less mouse clicks but in fact it is longer as it is extracting 2 times (temp folder & target folder).

    Poweriso's "Extract" button works quickly and with no error.

    Thank you for your replies