[Solved] Problems installing KB3000850 (November Rollup)

Discussion in 'Windows 8' started by Meneer, Dec 13, 2014.

  1. Meneer

    Meneer MDL Member

    Apr 2, 2014
    191
    150
    10
    #1 Meneer, Dec 13, 2014
    Last edited: Dec 13, 2014
  2. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    121
    30
    At the time I had a problem with KB3000850, it was my Avast! a/v screwing me over. I was under the impression that Avast! had fixed the issue. I don't know. I dumped them and switched to Panda Free. If you are using Avast, try another a/v.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,203
    448
    60
    use the IR4 to update from
    its works for me
     
  4. Meneer

    Meneer MDL Member

    Apr 2, 2014
    191
    150
    10
    I am not using any anti-virus software at all. So that is not the problem :(

    I am sorry, what is IR4 where you are talking about?
     
  5. Meneer

    Meneer MDL Member

    Apr 2, 2014
    191
    150
    10
    #6 Meneer, Dec 13, 2014
    Last edited: Dec 13, 2014
    (OP)

    Attached Files:

  6. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,203
    448
    60
    i saw few ppls saying updating from pre-IR4 windows 8.1
    gives error
     
  7. Meneer

    Meneer MDL Member

    Apr 2, 2014
    191
    150
    10
    Thread Closed,
    Redid everything on the Microsoft Website and the update is installed now :clap:
    :closed: