[Solved] ReInstalling w7 Pro x64 SLP certificate issues

Discussion in 'Windows 7' started by Atasas, Dec 2, 2015.

  1. Atasas

    Atasas MDL Junior Member

    May 4, 2010
    51
    27
    0
    Hi guys,
    Got myself in a bit of a pickle...
    I had a laptop from work and it was driving me nuts with all sort of problems (mainly snap-inn console, admin rights etc), for one it never had SP1 on it.:eek: (considering how buggy- not surprised really)
    Got rid of some nonsense, managed to install SP1, still crashed on me several times, so in boot options, I rather stupidly pressed on install windows... it did, but all of the users (as network providers and set up administrators) all ended up with an old windows folder, but with same errors, as I had before.

    Laptop is MSI CR500, the W7 version is X15-37359 Product ID 00371-OEM-9102045-XXXX; CD Key XXXXX-XXXX...
    It is obviously validated, but all off the registry cleaning didnt help, clean boot options- almost rendered it unusable, couldn't get report as what more errors are there, but clearly IT guys and other numties managed to get weird configuration as in for users/user rights, that now keep on saying missing etc.

    Long story short, I got several ISO copies of W7, but for no love or money I could get old build (X15-37359)copy, where I could re'activate windows with the same key. "best of the rest", I DL'ed W7 Pro x64 X17-59186 and wander if I could extract actual SLP file from existing windows and do a clean reinstall, would SLP file and genuine CD Key would be good enough? if so, How do I extract that info / file?

    Drivers and most of the software- I already have backed up, but once in a while, (or) in case something goes wrong, IT guys get to check over and I'll be in load of trouble (recently guy from reception been sacked for something similar), apart from that, currently it is in , that I can not use it or show it to IT guys already.

    Many thanks for guidance in advance!
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,493
    15,279
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Atasas

    Atasas MDL Junior Member

    May 4, 2010
    51
    27
    0
    Thank you, exactly, what's been needed!
    solved!
     
  4. Atasas

    Atasas MDL Junior Member

    May 4, 2010
    51
    27
    0
    as for installing and re'installing... had to couple of times, where X17-59186 failed WGA (geniune key, be it from non SP1 x64)... and suddenly found some obscure piripirated copy as AIO, that worked...
    Thanks again