[SOLVED] Replacing permanent SLIC Tables in new Asus boards

Discussion in 'BIOS Mods' started by forumpass, Jan 7, 2014.

  1. forumpass

    forumpass MDL Novice

    Jul 31, 2009
    #1 forumpass, Jan 7, 2014
    Last edited: Jan 7, 2014
    I have successfullyt (and permanently) moded an Asus Z87I-PRO bios with a Dell SLIC 2.2 using the New Module. The thing is that I want to upgrade the SLIC to 2.3 now, and have been trying everything I can think of with no success so I though it might be worth to make a thread for it. So far...

    1. Obviously flashing with a new bios with 2.3 doesn't change the existing SLIC. Tried with Ausu easy flash from within the bios as well as booting from DVD/USB using bupdater.

    2. I tried Aptio afuwin both from windows and dos but only get the "Firmware does not have flash (AFUWINGUI) support." (or similar) errors.

    3. Tried CodeRush's suggestion using FTK from both DOS and Windows but get a not supported error there as well. Can't even do a backup from the current bios. Appereantly the Backup function is disabled to certify the board for Win8, so backing up from Asus's own updater doesn't work either.

    4. The last thing I can think of is to make a new bios file with FD44 editor manually adding all the strings extracted from rweverything (can't make a backup file to load) but have two issues here as well: A) the UUID I get is longer than what FD44Editor accepts and B) I can't use FSK to flash and even if I can use the bupdater (could I?) I suspect it still wouldn't erase the SLIC tables.

    Any ideas or thoughts?

    Solution was rather easy: I downloaded a newer version of aptio afuwin (3.04) and followed frwil's guide.

    Can be downloaded from: h**p://rghost.net/46772403