[Solved] Setting the clock in the bottom right corner

Discussion in 'Windows 7' started by ThomasMann, Jun 24, 2016.

  1. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    892
    134
    30
    My clock right now says 20:30, the correct time.

    I want it to show 8:30, I do NOT want it to show 8:30 am, or 8:30 pm.
    I want it to show 8:30, which it will then do twice a day obviously.

    I tried and tried... Is it possible? (I know this will mess with the location)

    Thank You
     
  2. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    838
    279
    30
    If You have W7, open Control Panel, select Clock, Language and Region or something similar (I have w10 and don't remember more exactly), there select Change date, time and number formats. Then opens new window and there You can change.
     
  3. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,768
    13,255
    180
  4. JFKI

    JFKI MDL Expert

    Oct 25, 2015
    1,098
    370
    60
    #4 JFKI, Jun 24, 2016
    Last edited: Jun 24, 2016
    1. Click the clock.
    2. Click "Change time and date settings".
    3. Click "Change date and time". ( you need admin priv. here )
    4. Click "Change calendar settings".
    5. Click the "time" tab.
    6. edit "Short time" under "Time formats" to read "h:mm".
    7. edit "Long time" under "Time formats" to read "h:mm:ss".
    8. click "Apply".
    9. close all the time related windows.

    You are done.

    Edit to add - This will NOT mess with your location settings.
     
  5. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,541
    60
    No admin privileges needed because it's a per-user setting. Just launch intl.cpl.
     
  6. JFKI

    JFKI MDL Expert

    Oct 25, 2015
    1,098
    370
    60
  7. eXeQiEl

    eXeQiEl MDL Novice

    Oct 13, 2009
    5
    1
    0
    It has to be like
    Short time HH:mm
    Long time: HH:mm:ss

    note the case sensitive, and the abscense of the final "tt"s.

    ;)
     
  8. JFKI

    JFKI MDL Expert

    Oct 25, 2015
    1,098
    370
    60
  9. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,499
    15,289
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    892
    134
    30
    No, it does not, NOT WHAT I WANT! There is no setting that will show 8:00 twice a day! CHeck it yourself....
     
  11. ThomasMann

    ThomasMann MDL Addicted

    Dec 31, 2015
    892
    134
    30
    EditThank you, that one works

    THe "click the clock" instead of going through intl.cpl did the trick.



    Thank you, everybody....
     
  12. JFKI

    JFKI MDL Expert

    Oct 25, 2015
    1,098
    370
    60
    You are welcome.
     
  13. eXeQiEl

    eXeQiEl MDL Novice

    Oct 13, 2009
    5
    1
    0
    no problemo!