(solved) shutdown not working on windows 8 Developer Preview

Discussion in 'Windows 8' started by Dante38490, Sep 17, 2011.

  1. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    #1 Dante38490, Sep 17, 2011
    Last edited: Sep 18, 2011
    I have a problem my computer will not turn off when I made ​​seting, shutdown, my computer acts as if it shuts down but it just after ralume: (
    But the screen is off, I should just press a button to turn it on, it makes as if he struts on standby.
    Help please :worthy:
     
  2. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,780
    152
    60
    For me,this problem was just once...I restarted the system and this has disappeared and i do not met anymore
     
  3. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    not me its not work, though I did not know the restart, it will not turn off.
     
  4. firewall

    firewall MDL Novice

    Aug 22, 2009
    9
    1
    0
    to me it does not work , so I tried this little stand alone program "PowerOff 3.0.1.3"
    (search for google for link to download)
    which forces the closure of open applications and turn off the PC regularly . ciao:)
     
  5. FireRx

    FireRx MDL Member

    Feb 14, 2011
    118
    22
    10
    Thank you:worthy:
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,726
    3,094
    300
    Just press Alt + F4 keys that will get you to shutdown options.
     
  7. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    eu Alt+F4 did not have it, I was talking about an issue that prevents the PC to go out, I do not see the report. :confused:
     
  8. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,780
    152
    60
    Today i met this problem also...my lap does not shut down...i used ctrl+alt+del...and i choose shut down in the right corner...
     
  9. firewall

    firewall MDL Novice

    Aug 22, 2009
    9
    1
    0
    I did not work,(for my) even removing hibrid boost, because I do not accept the drivers
    of my motherboard and chipset-Nvidia & coprocessor , while win 7 64bit all right ,we will see in the next release
    If this problem is solved :bye1:
     
  10. Dante38490

    Dante38490 MDL Junior Member

    Apr 1, 2011
    78
    0
    0
    I have the same chipsed you, but I did not install the nforce drivers, otherwise I am off with a BSOD, so I just disable the hybrid boot and worked well.
     
  11. jackieboy8

    jackieboy8 MDL Novice

    Apr 7, 2011
    5
    0
    0
    Worked!

    Thank you very Mutch it really worked on my Dell Mini 10v OSX / Windows 8 :cool:
    Just started at the top and it worked like a charm!