[SOLVED] USB eLicenser issue

Discussion in 'PC Hardware' started by Michaela Joy, Oct 29, 2012.

  1. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,560
    3,782
    120
    #1 Michaela Joy, Oct 29, 2012
    Last edited: Oct 31, 2012
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,795
    6,762
    270
    only thing I can think of is trying to disable "Rapid start" in the bios, if it can be. I just gave a quick look-see of the motherboard, no other experience with this board.
     
  3. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,676
    4,274
    150
    I wonder if this issue is related to the Ai Charger functionality.
     
  4. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,560
    3,782
    120
    Thanks guyz for giving it some thought. :hug:

    @EFA11: Intel Rapid Start Technology has been disabled. I think I turned that off when I first got Cubase and it did this.

    @R29K: It could be... A kind soul named Senj pointed out that USB 3 drivers are still a little bit imature as far as code goes. It could also be a timing issue or simply the way that Steinberg set up the Dongle.

    As a drastic measure, I'm going to get a Normally Closed Pushbutton and wire it in series with the Vcc line on the dongle. I'll put the switch on the outside of the rack and press it after the system powers up. This should break the Vcc and make the PC think I cycled the dongle.

    Software first, then hardware mods. :)

    :Miki.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...