[SOLVED] VM-Ware WK 7.12 and SLIC Bios won't activate anymore

Discussion in 'Virtualization' started by SkaFan, Jan 22, 2011.

  1. SkaFan

    SkaFan MDL Novice

    Apr 7, 2008
    2
    0
    0
    #1 SkaFan, Jan 22, 2011
    Last edited: Jan 22, 2011
    hi Folks,

    im trying to setup a Windows 7 32-Bit in a VM-Ware 7.12.
    Last time i tried the SLIC 2.1 with the bios440.filename= it worked.

    But now... Windows 7 won't believ that it's activated.

    This is how i have done it, maybe someone will find an error.

    1. installed Win7 in VM-Ware 7.12
    2. shutdown win7 in VM.
    3. edit .vmx file an added: bios440.filename="bios440.ROM"
    4. put bios440.ROM in the very same folder as the VmWare
    5. boot up win7, and added the cert, with "slmgr /ilc HP-HP-2.1.xrm-ms"
    6. installed the key, slmgr /ipk Win7 Ultimate HP Key here

    5 and 6 Windows told me succes, but if i open now the System Pref. i have only 26 Days left.

    Did VM-Ware change something on VM 7.12 or did I forget something?
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,717
    3,084
    300
    #2 urie, Jan 22, 2011
    Last edited by a moderator: Apr 20, 2017
    Been a while since i used that method but if i remeber you need to add full path to bios file i,e,
    Code:
    bios440.filename="C:\Program Files\VMware\VMware Workstation\bios440.ROM
    have you named the bios to bios440.ROM, Personally i just use searchengine's VMware-Workstation-(Multi-Brand)-Bios-Installer now saves you having to edit every VM machine.
     
  3. SkaFan

    SkaFan MDL Novice

    Apr 7, 2008
    2
    0
    0
    SOLVED.

    i used a new VM Bios (ASUS211_314.ROM) and with the ASUS Cert and Key it worked now.

    @urie U don't need to add the full path if the bios file is in the same Folder as the VM.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,717
    3,084
    300
    @ SkaFan, glad you got it sorted out :)