[Solved] why is my fresh install of Win10 Pro automatically activating as Home?

Discussion in 'Windows 10' started by Nubio, Sep 15, 2018.

  1. Nubio

    Nubio MDL Novice

    Oct 21, 2009
    29
    1
    0
    i recently purchased a new Acer Aspire pc to replace an old HTPC i built years ago...the new pc came with Win10 Home installed on an HDD...my plan was to take the SSD from the old HTPC and install it in the new pc along with Win10 Pro

    so i used the VM "trick" to install Win7 on a VM on the new pc, then upgraded that install to Win10 Pro...i then linked the activation code to an MS account

    i then disconnected the HDD, installed the SSD, reformatted the drive and installed Win10 Pro...but to my surprise when i went to the activation settings in Win10, expecting to see a non-activated status, i instead saw that the installed HOME version of Win10 was already activated?!?!

    what would have caused this?...is there any way to use the Pro activation code linked to my MS account as planned instead?
     
  2. atgpud2003

    atgpud2003 MDL Member

    Apr 30, 2015
    238
    30
    10
    because you forgotten disconnect WIFI or Ethernet cable before you do clean install.. :)
     
  3. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,715
    22,637
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Nubio

    Nubio MDL Novice

    Oct 21, 2009
    29
    1
    0
    thanks for the advice guys...well i added the ei.cfg file to the install media and reinstalled Pro, while offline....but as soon as i reconnected to the internet, and tried to activate, i got notified that my system should have Home installed, not Pro, and i couldn't activate...i also tried to use the MS account with the Pro activation code i created with the VM, but i get rejected because the "versions" don't match (Home vs. Pro)

    on another attempt, while offline i changed the key to the Pro key s1ave77 gave, and although it upgraded me to Pro, i still had activation issues when i got back online

    is my system forever locked to a Home account?
     
  5. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,949
    23,039
    340
    Can you please run the QT from here: https://forums.mydigitallife.net/threads/multi-oem-retail-project-mrp-mk3.71555/#post-1283849 and post the saved log here between code tags?

    And no, when you have a DL/HWID for Pro, it should activate Pro by picking up the Pro HWID/DL (you can have 15 different HWID's per system). If not you should be able to activate the pro install using the troubleshooter and when you have a valid HWID/DL for Pro linked to your MSA it should activate,
     
  6. Nubio

    Nubio MDL Novice

    Oct 21, 2009
    29
    1
    0
    what do you mean?...if i go into my MS account online, i show a linked device with Win10 Pro...the VM i upgraded from Win 7 to Win10...but when i go through the Troubleshoot routine, and say my hardware has changed, then select the VM device as my “current device”, i get the versions not matching error...and when i let my system active with Home, i show two devices under my MS account, a Home and a Pro

    should i go through the whole VM Win7-10 upgrade procedure again?
     
  7. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,949
    23,039
    340
    Devices is not showing HWID but it only shows on what windows editions you have signed in on.
     
  8. Nubio

    Nubio MDL Novice

    Oct 21, 2009
    29
    1
    0
    #10 Nubio, Sep 15, 2018
    Last edited: Sep 16, 2018
    (OP)
    got it fixed...thanks for your help!!
     
  9. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,879
    2,036
    210
    As you are asked for help to solve your problems, and several members are had replied to your call, it would be very appropriate to show the details of how you solved the problem and not just reply: "got it fixed", which would help other may solve similar problems!

    And also: NOT forget to add [SOLVED] to the title of your thread.

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,949
    23,039
    340
    ;)
     
  11. whitestar_999

    whitestar_999 MDL Senior Member

    Dec 9, 2011
    366
    146
    10
    Is there some specific detail to differentiate between devices with hwid established & devices with only signed in info in a MS account?
     
  12. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,949
    23,039
    340
    I never link my hwid's to my MSA, i never use an online windows account either :)
     
  13. whitestar_999

    whitestar_999 MDL Senior Member

    Dec 9, 2011
    366
    146
    10
    I see.Your previous post suggested that one can have a device listed in a ms account without hwid so I thought how to differentiate it from a ms account which list a device with hwid.
     
  14. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,949
    23,039
    340
    The "Device" list is just a list of computers you have signed in with your MSA in the past.
     
  15. whitestar_999

    whitestar_999 MDL Senior Member

    Dec 9, 2011
    366
    146
    10
    So how to confirm hwid is established for device showing in ms account without reinstalling win 10 on said device.
     
  16. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,949
    23,039
    340
    I don't know, maybe someone can create a tool to check?
     
  17. whitestar_999

    whitestar_999 MDL Senior Member

    Dec 9, 2011
    366
    146
    10
    Assuming hwid is established,if one sign in with ms account on that device then that device hwid is linked with ms account.Is this true under all situations or are there some exceptions to this?
     
  18. ZerOx16x

    ZerOx16x MDL Member

    Oct 28, 2013
    135
    195
    10
    #20 ZerOx16x, Sep 18, 2018
    Last edited: Sep 18, 2018