[SOLVED]Windows 10 Enterprise RTM installation failed and laptop boots only to BIOS

Discussion in 'Windows 10' started by john23, Jul 28, 2015.

  1. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    #1 john23, Jul 28, 2015
    Last edited: Aug 7, 2015
    Hi, I have been using a Toshiba Satellite C50 laptop- (4th Gen-Core i5, 4GB RAM and 500GB HDD) It came with no OS and I installed win 8.1 Enterprise on it first, it was working fine and is only 8 months older for now. Not sure whether it is an unlucky co-incidence or any other issue. Was on insider programme with Win 10 Enterprise eval 1074 and today downloaded and tried to install the Win 10 Enterprise RTM from the torrent links provided by 'coldzero' in here. I tried for an upgrade not a clean install. Right after the 100% screen and 'Your computer might restart several times' caution it straight away went to the BIOS mode. I tried to remove the battery, changed the boot preference to windows 8.1 DVD, win 10 RTM bootable USB, usual HDD. Nothing is working. it is keep booting to BIOS and no other option to get rid of it instead of a force shutdown using power button. if it was a hard drive failure will it be possible to use the bootable pendrive or Windows installation DVD?

    My thoughts are
    (1) Motherboard failed on the exact same time while it installed new windows 10.
    (2) CMOS error
    (3) Hard disk failure while installing Windows
    (4) Windows 10 installed wrong motherboard drivers?(Anyhow not sure on this one)

    Any help from experts in here would have been great. Thanks in advance
     
  2. k3lt

    k3lt MDL Junior Member

    Nov 2, 2013
    88
    15
    0
    Did you tried to reset CMOS? (by removing battery on mobo)
    Are there any error beeps? (make sure bios speaker is connected)
     
  3. arifkarim

    arifkarim MDL Member

    Feb 17, 2011
    124
    66
    10
    Can you try the clean install now?
     
  4. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    #4 john23, Jul 28, 2015
    Last edited: Jul 28, 2015
    (OP)

    No error beeps and Bios speaker is on. Since it is a laptop still under warranty I was little hesitant to play around with the CMOS and honestly I don't know how to do it . Was doubtful whether it is related to any wrong driver installation or something.
     
  5. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    :confused: No. I am not able to.
     
  6. ZerOx16x

    ZerOx16x MDL Member

    Oct 28, 2013
    119
    178
    10
    Check and see if a BIOS update is available my C55T went screwy with Win10 until I updated the BIOS.
     
  7. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    But is that possible for me in this current situation since it can't even boots to the OS? Or is there any other way?
     
  8. riahc3

    riahc3 MDL Senior Member

    Jul 29, 2009
    499
    24
    10
    You downloaded and installed Windows 10 from a torrent. What can you expect?
     
  9. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    and that torrent uploaded by an MDL member and the link posted in MDL itself. So it is only the matter of commonsense to understand that it might not be the problem with any corrupted file because so many members in here must have downloaded and installed the same.
     
  10. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    Thank you very much. But as I said earlier computer is not able to acess the Cd player. i tried to create a bootable BIOS CD but no use. it simply will not boots to anything except the BIOS.
     
  11. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    Any solutions, people?
     
  12. john23

    john23 MDL Novice

    Sep 20, 2013
    36
    20
    0
    Finally cleared the CMOS using a jumper setting. Removed and readjusted the keyboard panel for any jammed keys. Formatted the hard disk after removing it. Reinstalled Windows 10 Enterprise. Voila..everything seems fine now.