[Solved] Windows 10 Setup Bug!

Discussion in 'Windows 10' started by mmtrt, Jul 30, 2015.

  1. mmtrt

    mmtrt MDL Novice

    Oct 20, 2010
    22
    3
    0
    #1 mmtrt, Jul 30, 2015
    Last edited by a moderator: Apr 20, 2017
    After online option failed on me and this media option is also can't upgrade my windows 8.1 pro retail official activated.

    Tried Same error on setup.

    Code:
    10240.16384.150709-1700.th1_CLIENTPRO_RET_x64fre_en-us.esd converted to en_windows_10_pro_10240_x64_dvd > Rufus > USB
    Tried Same error on setup

    Code:
    en_windows_10_multiple_editions_x64_dvd_6846432.iso > Rufus > USB
    after setup preparing show on purple window completes then this weird error.
     

    Attached Files:

    • bug.png
      bug.png
      File size:
      15.4 KB
      Views:
      98
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    do you have a 64 bit system? That is the first question. IF not you might want to try x86 (32bit).
     
  3. mmtrt

    mmtrt MDL Novice

    Oct 20, 2010
    22
    3
    0
    @EFA11 oops missed that one yeah its x64 system and iso esd are also x64 & installed windows 8.1 pro x64.
     
  4. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    have you tried to mount the iso and run setup from there for the upgrade?
    also check your hash of the iso. make sure it wasnt corrupt during your download.
     
  5. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,371
    517
    60
    virus :p...
     
  6. mmtrt

    mmtrt MDL Novice

    Oct 20, 2010
    22
    3
    0
    #6 mmtrt, Jul 30, 2015
    Last edited: Jul 30, 2015
    (OP)
    not a chance I've ESET-AV+MBAM ;)
     
  7. mmtrt

    mmtrt MDL Novice

    Oct 20, 2010
    22
    3
    0
    mounting iso did the trick its working now.