[Solved] windows 7 install stuck at "starting windows"

Discussion in 'Windows 7' started by Jerry2017, Apr 21, 2017.

  1. Jerry2017

    Jerry2017 MDL Junior Member

    Apr 6, 2017
    54
    11
    0
    Hi, I am trying to install windows 7 pro 64 bit SP1 on a new machine using a usb bootable stick. The installation passed the "loading files" stage, but it got stuck at "starting windows" screen. I did a little bit research, it seems to be driver issue, but I don't know exactly what drivers I should get for the installation. I tried to use NTLite to incorporate motherboard chipset driver into the bootable stick, it did not help, but I am not sure if I successfully incorporated the driver because NTLite gave some error message during the incorporation.

    Below is my computer desktop information. By the way, I successfully installed windows 10 using a usb stick, so it seems that it is not a hardware problem. Thanks in advance!

    Processor: AMD FX-8350 CPU (8x 4.00GHz/8MB L3 Cache)
    Motherboard: MSI 970 GAMING -- 2x PCIe 2.0 x16, 2x USB 3.0, 8x USB 2.0
    Memory: 32 GB [8 GB x4] DDR3-1866 Memory Module [AMD] - Corsair or Major Brand
    Video Card: NVIDIA GeForce GT 730 2GB
    Power Supply: 1000 Watt - Standard 80 PLUS Bronze
    Processor Cooling: DEEPCOOL Captain 120EX 120mm Liquid CPU Cooling System - Black
    Primary Hard Drive: 1TB WD Blue SSD + 4TB 7200RPM Hard Drive
    Optical Drive: LG 14x Blu-ray Rewriter, DVD Rewriter Combo Drive - Black
    Sound Card: Creative Sound Blaster Audigy Rx [PCIE] -- 7.1 Channels, 192kHz/24-bit, 106 dB SNR
    Network Card: Intel Pro 10/100/1000 Network Card
    Wireless Network Adapter: [802.11b/g/n] TP-LINK TL-WN725N Nano Wireless N150 Adapter - Up to 150Mbps
    Operating System: None- Pre-formatted Hard Drive Only
     
  2. Bio Hazard

    Bio Hazard MDL Member

    Nov 23, 2013
    224
    254
    10
    Disable secure boot and enable legacy support.
     
  3. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,287
    1,875
    90
    Yes, Windows 7 does not support SecureBoot at all.
    If you want UEFI, the firmware must have a CSM (Compatibility Support Module, found in pre-gen3 UEFI).
    With a gen3 UEFI (no CSM), you need to use BIOS legacy mode, and accept all limitations that come with it.

    Please note that if you intend to use Windows Loader by Daz with an unmodded UEFI firmware, BIOS legacy mode is also mandatory (Daz Loader 2.2.2 doesn't support the GPT boot partition that MS forces upon us in UEFI mode).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Jerry2017

    Jerry2017 MDL Junior Member

    Apr 6, 2017
    54
    11
    0
    Thanks a lot for the help. There does not seem to have a secure boot option in the bios for the MSI 970 mobo. Regarding UEFI, there are two options UEFI and UEFI+legacy. I tried the latter, it did not work. It turns out that there is a "windows 8 configuration" under the advanced setup of the bios. After disabling the windows 8 configuration, the installation of windows 7 went fine.