[SOLVED] Windows 8.1, desktop delay

Discussion in 'Windows 8' started by iFlaX, Oct 27, 2016.

  1. iFlaX

    iFlaX MDL Member

    Apr 10, 2015
    168
    101
    10
    #1 iFlaX, Oct 27, 2016
    Last edited: Oct 28, 2016
    Not really sure how to describe this problem. I've been using Win 10 for awhile but decided to try going back to 8.1 due to me liking it better, now the problem is, a clean install or even an ISO with latest updates integrated suffer the same problem, slow startup of everything as soon as i reach desktop. It takes up to a minute before task manager will open, or any win32 app for that matter. I never had this problem before with 8.1. Anyone had the same problem or know how to fix this? Boot speed is fast, everything is smooth, and after this minute of delay at the beginning of desktop everything is perfect after.

    Edit: So i found the problem, it's the software that goes by the name Origin aka cancer. Now to find out if i can get by this problem without uninstalling it.

    Edit 2: So the exact problem is "Origin Web Helper Service" and "Origin Client Service". I killed them off and now everything is working fine.
     
  2. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    Just thought I'd ask some simple things first; have you installed all the drivers necessary? Any BIOS update for your motherboard? Does your BIOS have a windows 8/10 "mode"?
     
  3. iFlaX

    iFlaX MDL Member

    Apr 10, 2015
    168
    101
    10
    #3 iFlaX, Oct 28, 2016
    Last edited: Oct 28, 2016
    (OP)
    I've installed GPU drivers, sound drivers, ethernet drivers, the basic ones. I've got the latest BIOS for my motherboard (ASUS X99-Deluxe), i do not know if it has Windows 8/10 mode. Edit: Actually i see now there's a BIOS update available, i will try it.

    PC spec: Intel Core i7 5820K @ 3.30GHz
    32,0GB DDR4 @ 2666MHz
    ASUS X99-DELUXE Mobo
    NVIDIA GTX 1070
    Samsung SSD 850 PRO 256GB (Win 8.1 installed here)
    Realtek Audio
     
  4. ha14

    ha14 MDL Novice

    Oct 27, 2016
    9
    1
    0
    try sfc /scannow


    check To Turn On/off "Fast Startup" (Hybrid Boot) for a "Hybrid Shutdown"
    control panel - power options - system setting
    open Change settings that are currently unavailable on top, and then check the option Turn on fast start-up (recommended) under Shutdown settings at the bottom
     
  5. iFlaX

    iFlaX MDL Member

    Apr 10, 2015
    168
    101
    10
    #5 iFlaX, Oct 28, 2016
    Last edited: Oct 28, 2016
    (OP)
    sfc /scannow found nothing, changing Fast Startup settings didn't do anything either. I'm curious what might be causing this. I guess i'll have to keep trying different things.

    Edit: Ty for suggestions!
     
  6. iFlaX

    iFlaX MDL Member

    Apr 10, 2015
    168
    101
    10
    #6 iFlaX, Oct 28, 2016
    Last edited: Oct 28, 2016
    (OP)
    Okay, so i remembered that something felt off when i installed either steam, origin, battlenet or Uplay (These i install instantly pretty much) and doing a reboot, i think thats when i felt the super delay when reached desktop, i now uninstalled all of these and indeed was the start up less delayed, not as instant as windows 10 but i've read Windows 8/8.1 has a on purpose delay for whatever i reason i don't know but at least i can deal with that. Now to install them one by one to see what s**tty software is causing this.

    Edit: I found the problem. A software that goes by the name Cancer aka Origin. Now to see if i can fix the problem without having to uninstall it.
     
  7. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10

    Hahaha, yep that would do it. Glad you could sort it out :D