[Solved] Windows 8.1 KMS activation & Lock Screen Personalization issue

Discussion in 'Windows 8' started by whitestar_999, Jun 11, 2016.

  1. whitestar_999

    whitestar_999 MDL Member

    Dec 9, 2011
    172
    65
    10
    I am currently testing win 8.1 x64 & used KMSPico for activation.Everything seems to be working correctly except for changing/setting lock screen.Whenever i open an image in Photo app & try to set it as lock screen i get a "can't set lock screen.You need to activate windows first".Windows status is still activated in all the places(metro UI,control panel info,slmgr).Is this supposed to be some design flaw of kms activation procedure or is it something related to KMSPico or my system?

    Another thing to note is that after getting an initial msg about free upgrade to win 10,I don't get it automatically any more on starting windows.Furthermore when i try to download the win 10 upgrade by manually starting GWX tool to select start download & upgrade later option,nothing gets downloaded(it keeps stuck at starting download msg with zero network activity).

    P.S.I know about manually changing the lock screen by replacing/modifying files in system data folder & web screen folder.I am more interested in finding about why this issue is happening.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,494
    15,280
    340
    #2 Tito, Jun 11, 2016
    Last edited by a moderator: Apr 20, 2017
    @whitestar_999

    Post the output of:
    Code:
    cscript slmgr.vbs /dlv
    dism /online /cleanup-image /scanhealth
    
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. whitestar_999

    whitestar_999 MDL Member

    Dec 9, 2011
    172
    65
    10
    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>cscript slmgr.vbs /dlv
    Microsoft (R) Windows Script Host Version 5.8
    Copyright (C) Microsoft Corporation. All rights reserved.

    Software licensing service version: 6.3.9600.16497

    Name: Windows(R), Professional edition
    Description: Windows(R) Operating System, VOLUME_KMSCLIENT channel
    Activation ID: c06b6981-d7fd-4a35-b7b4-054742b7af67
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 06401-02615-000-000000-03-1033-9600.0000-1572016
    Product Key Channel: Volume:GVLK
    Installation ID: 368682576028156082074612479138803725927603944378131489065100166

    Partial Product Key: 9D6T9
    License Status: Licensed
    Volume activation expiration: 257898 minute(s) (180 day(s))
    Remaining Windows rearm count: 1000
    Remaining SKU rearm count: 1001
    Trusted time: 6/12/2016 11:01:32 AM
    Configured Activation Type: KMS

    Most recent activation information:
    Key Management Service client information
    Client Machine ID (CMID): ca77ff21-2286-41b5-9cec-23b8ae86a63c
    DNS auto-discovery: KMS name not available
    KMS machine IP address: not available
    KMS machine extended PID: 03612-00152-314-660777-03-1033-10240.0000-1632016
    Activation interval: 43200 minutes
    Renewal interval: 43200 minutes
    KMS host caching is disabled

    C:\Windows\system32>

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>dism /online /cleanup-image /scanhealth

    Deployment Image Servicing and Management tool
    Version: 6.3.9600.17031

    Image Version: 6.3.9600.17031

    [==========================100.0%==========================]
    No component store corruption detected.
    The operation completed successfully.

    C:\Windows\system32>

    All the important & recommended updates till now were installed after a clean install of win 8.1.
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,494
    15,280
    340
    @whitestar_999

    Weird; can you please post a screenshot?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. whitestar_999

    whitestar_999 MDL Member

    Dec 9, 2011
    172
    65
    10
    Here is the screenshot:
    http ://i.imgur.com/TDfgBNz.jpg
     
  6. whitestar_999

    whitestar_999 MDL Member

    Dec 9, 2011
    172
    65
    10
    Issue resolved,reason was most likely an incorrect ei.cfg file used during the install.
    http: //forums.mydigitallife.net/threads/28669-Microsoft-Toolkit-Official-KMS-Solution-for-Microsoft-Products?p=1239210&viewfull=1#post1239210
    http: //forums.mydigitallife.net/threads/28669-Microsoft-Toolkit-Official-KMS-Solution-for-Microsoft-Products?p=1239971&viewfull=1#post1239971

    @Mods,please close the thread.