[Solved] Windows 8.1 with bing Greece ISO request

Discussion in 'Windows 8' started by Doodieman, Jun 11, 2016.

  1. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
    I am from Greece and i have a laptop with 8.1 bing. I want to do a clean install but i cant find iso. Can someone help me? :rolleyes:
     
  2. trungpt

    trungpt MDL Addicted

    Dec 15, 2009
    515
    48
    30
    The way I did is as follows:

    - Upgrade to Windows 10
    - Windows 10 is automatically activated
    - Reset Windows 10 => This will clear all data and apps

    I think you can do similarly with Windows 8 (no need to upgrade to Windows 10 first).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
    Thank you for your answer. When i say clean install i mean with no the bloatware of lenovo.
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,210
    14,767
    340
    @Doodieman

    You need to determine the exact edition of the installed Windows - create an RW report & send me via PM.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
    Ok tito wait a minute to do this.
     
  6. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
    I think i send it to you. Check this.
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,210
    14,767
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
    Perfeeeect. You are the man! :D No i don't like windows 10. Thank you very very much tito! :clap:
     
  9. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
  10. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,210
    14,767
    340
    @Doodieman

    It would be better if you post in this thread.

    Please re-check all the steps. Are you sure that you clicked the normal variant, not the 'mini' one?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
    #11 Doodieman, Jun 11, 2016
    Last edited: Jun 11, 2016
    (OP)
    Yes the normal not the mini. Heeeyyy i fix it. I extract the iso and in the path i put the folder of the extracted iso. Everything is fine now and we are goin to test it :)
     
  12. Doodieman

    Doodieman MDL Novice

    Aug 12, 2012
    15
    0
    0
    It woooorked! :clap: Thank you so much for these "tricks" Tito :worthy: