[SOLVED] Windows is not Genuine Fix? (Win 7 Ultimate x86)

Discussion in 'Windows 7' started by androidwkim, Jul 15, 2012.

Thread Status:
Not open for further replies.
  1. androidwkim

    androidwkim MDL Novice

    Jul 15, 2012
    11
    1
    0
    Hi, so I downloaded Win 7 Ultimate 32bit edition onto my computer and installed it, and to activate it I used the WatRemover and 7 Loader combo. I installed KB971003 and started getting non-genuine messages. After reading around on these forums, it seemed like they were outdated methods, so I followed the instructions and restored my WAT, used the Wat Fix, and used the sfc /scannow command. I then used the Windows Loader by Daz (v.2.1.5), but Windows is still giving me non-genuine messages. When I opened up Windows Loader again, instead of a green "Licensed", I had a red "Notification" on the Status part. How can I fix this?
     
  2. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,902
    20,405
    180
    #2 Alphawaves, Jul 15, 2012
    Last edited: Jul 15, 2012
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. androidwkim

    androidwkim MDL Novice

    Jul 15, 2012
    11
    1
    0
    Wow, thank you so much. I used the MBR Regenerator and used Windows Loader again, and it worked without a hitch this time around.

    Edit: What do I do now? I think I was supposed to put a [SOLVED] in the thread title, but how do I do that?
     
  4. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,902
    20,405
    180
    Cool glad it worked for you, i will add the solved for you. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...