[Solved] Windows Media Center not opening / Win 7 Ultimate 64 bits

Discussion in 'Windows 7' started by K3nshiro, Oct 12, 2015.

Tags:
  1. K3nshiro

    K3nshiro MDL Novice

    Jul 8, 2011
    24
    2
    0
    #1 K3nshiro, Oct 12, 2015
    Last edited: Oct 12, 2015
    Dear Forum,

    Two days ago I detected an issue with WMC running on Win 7 Ultimate 64 bits.
    I don't get an error notification nor something similar...it simply doesn't open, no reaction at all :confused:.

    The possible causes?:

    1. A couple of days ago I installed several WU's, among which was IE11 as well, don't even know why I upgraded to IE11, since I never use it...
    I ended up de-installing IE11 (which has an annoying interface) and back to IE8, still...WMC doesn't want to open.

    2. I did a screenshot of installed WU´s (with IE11 removed) from end Sep till now.
    Maybe one of those updates is responsible for WMC not opening anymore. Unfortunately I cannot show it, since I have too few posts. If someone wants to have a look at them please let me know, I can pm it.

    3. I definitely think that it has to do with the IE upgrade / WU, as my pc is now upgradable to Win 10, before that it wasn't...something is meddling in between here...


    What I have done so far:

    -> The aforementioned uninstall of IE11
    -> I ran a couple of *.dll commands in DOS which I found on another forum, but that didn't help either
    -> I downloaded a Fix from a site, but haven't installed it yet

    What I need to try yet:

    -> Uninstall the rest of the October WU's, I know that it worked on Friday the 2nd of October, as my wife and me were watching a series that day through WMC
    -> Uninstall and re-install WMC, which I want to avoid...as I'm running also the add-on "Media Center Master" and in the worst case that would mean to download again all the metadata (don't think that it is needed though)

    Has anybody come across this issue yet ? I really like WMC, it does for me what it's supposed to do. I'm fully aware that there are other proggies out there, but I just want to keep using it.
    Ironically, WMC did an automatical update yesterday, I tried to open WMC after it, but again...no success.

    I'm puzzled, why is this happening, a program that was working buttersmooth now is completely useless, as if it wasn't there... :eek:?

    WU now proudly says "Upgrade to Windows 10" ...no thank you, you messed up already my configuration even before installing it... If it's like Win 8 (so devastatingly user unfriendly) I'd rather stick to Win 7 for a long long time.
    I'm even thinking of formatting the HDD of my wife's newly acquired Win 8.1 laptop and install Win 7 on it, why the heck do you need a microsoft account now for installing an OS ? Is MS trying to emulate Android?

    I'd really appreciate if you could give me a hint or direct me to a possible solution...

    Kind regards,
    Ken
     
  2. K3nshiro

    K3nshiro MDL Novice

    Jul 8, 2011
    24
    2
    0
    #2 K3nshiro, Oct 12, 2015
    Last edited: Oct 12, 2015
    (OP)
    Update:
    I removed the KB3035583 update and also ran the Win10wiwi.exe which I found on the thread below mine called "Stop windows 10 upgrade blocking Windows Update".
    I was somehow hoping that this would be the solution, however, it's still not working :(

    Cheers,
    Ken
     
  3. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    121
    30
    If you have system restore enabled, go back to an earlier point. I can't find any evidence that any upgrade, browser related or not, affects WMC. Check Windows "add/remove" features in the Control Panel to verify it is enabled. Open an elevated (Run as administrator) CMD prompt and enter "sfc /scannow". It can take up to 10 minutes to complete - perhaps a system file needs replacing. Hope you don't have to start over, that always sucks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    121
    30
    I'm not familiar with Media Center Master, but I have installed it. So now I have WMC+Media Center Master with all Windows 7 updates, including IE11 and the annoying W10 upgrade icon. No problems at all. A clean bill of health when I run "sfc /scannow". No errors in Device Manager. With all due respect, I suspect the OP did a tweak they forgot about, disrupting their setup.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. K3nshiro

    K3nshiro MDL Novice

    Jul 8, 2011
    24
    2
    0
    Hey thanx for replying Mutagen!
    I'll try the scf / scannow this afternoon, also uninstall/re-install. I also got finally rid of some 5GB from Win10 upgrade attempt, however, it still is not working. I'm using a SSD, not sure if I have system restore enabled, don't think it would help neither. Something must have happened somewhere, no clue, as you said, maybe one update has disrupted the setup and service...very intriguing....
    Btw, "Chula Vista" means "nice view" in spanish...
    Cheers,
    Ken
     
  6. K3nshiro

    K3nshiro MDL Novice

    Jul 8, 2011
    24
    2
    0
    Solved !
    Well I simply uninstalled/re-installed WMC...
    How ? Start -> Control Panel -> Programs and Features -> Turn Windows features on or off -> Unchecked WMC and WMPlayer -> OK -> Reboot
    Once booted, I re-enabled it the same way -> Reboot...
    Voilà - WMC opens again...:thumbsup:

    This thread can be considered Solved.

    Cheers!