Some settings are hidden or managed by your organization in Windows Insider Program

Discussion in 'Windows 10' started by anagramgenius, Sep 9, 2018.

  1. anagramgenius

    anagramgenius MDL Novice

    Nov 28, 2015
    16
    10
    0
    #1 anagramgenius, Sep 9, 2018
    Last edited: Sep 9, 2018

    Attached Files:

  2. Saxle

    Saxle MDL Novice

    Mar 13, 2018
    16
    14
    0
    Is this a fresh install? Have you used any disable spying tools, such as O&O Shutup 10, or similar?
     
  3. anagramgenius

    anagramgenius MDL Novice

    Nov 28, 2015
    16
    10
    0
    Yes it's a fresh install. No I haven't installed any of those programs.
     
  4. Saxle

    Saxle MDL Novice

    Mar 13, 2018
    16
    14
    0
    Are you trying to enable insider builds? Or do you just want the button to not be grayed out? What are your feedback and telemetry settings?
     
  5. anagramgenius

    anagramgenius MDL Novice

    Nov 28, 2015
    16
    10
    0
    I'm trying to enable insider builds. I tried setting feedback and diagnostics to Full from Basic. Restarted the pc. But still the button is greyed out.
     
  6. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    902
    310
    30
    Don't worry, it's the bug of this version. It's not always visible, but usually after cummulative update install (sometimes even during installation) appears, but usually will hides soon again. On my computers haven't till had any problems with updates installing and also with what ever other programs, apps or drivers installing.
    Sometimes it is hidden for long, but sometimes appears again.
    If I installed, first thought, that made something wrong, usually may happen for example if chose during installation the company's computer. But if I saw that the others have the same problem, was everything clear. It's simply Microsoft bug again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Saxle

    Saxle MDL Novice

    Mar 13, 2018
    16
    14
    0
    I think it is likely a policy is enabled, or one can be set to override. Please check the following keys in your registry

    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection 
    
    and if on a 64 bit machine:
    
    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Microsoft\Windows\DataCollection
    They should both be empty
     
  8. anagramgenius

    anagramgenius MDL Novice

    Nov 28, 2015
    16
    10
    0
    Yes they're empty. I even tried to create dword AllowTelemetry and set value to 3. And it never worked.
     
  9. anagramgenius

    anagramgenius MDL Novice

    Nov 28, 2015
    16
    10
    0
    Thanks. Problem solved. Thanks to @Saxle
     
  10. pf100

    pf100 MDL Expert

    Oct 22, 2010
    1,024
    1,270
    60
    I love reading these posts where you have to modify windows to make it work correctly. How many people total do they have at Microsoft testing these builds, two? And then they rely on insiders to try to debug. I'd really like to know the number of testers they have.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,103
    19,690
    340
    Is it MSFT screwing up, or the user (or the releaser of the used iso, if it wasn't a clean MVS iso)?
     
  12. pf100

    pf100 MDL Expert

    Oct 22, 2010
    1,024
    1,270
    60
    Good question.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...