Some settings are managed by your organisation

Discussion in 'Windows 10' started by diskodasa, Nov 15, 2015.

  1. diskodasa

    diskodasa MDL Novice

    Mar 23, 2013
    23
    1
    0
    I have tried everything that google can provide, but I just simply cannot get rid of this "Some settings are managed by your organisation." annoyance in Windows update!! :mad:
    I did installed the previous version of Win10 as a clean install, and it autoupdated itself to 10586, after that it is restrictions all around!!!
    It is genuine Win 8.1 key updated to Win10.
    Please help!!
     

    Attached Files:

  2. Gharlane00

    Gharlane00 MDL Addicted

    Aug 26, 2009
    530
    133
    30
    What version of Windows 10 is it? Did you tell install that you owned the machine or your organization? It asks and the wrong answer is hard to fix.
     
  3. diskodasa

    diskodasa MDL Novice

    Mar 23, 2013
    23
    1
    0
    It is Retail Windows 10N x64. And yesterday I have installed the media feature pack.
     
  4. bdl

    bdl MDL Senior Member

    Aug 8, 2012
    372
    17
    10
    #4 bdl, Nov 15, 2015
    Last edited: Nov 15, 2015
  5. panchop

    panchop MDL Member

    Jul 26, 2009
    127
    65
    10
    did you use a software to block telemetry?
     
  6. diskodasa

    diskodasa MDL Novice

    Mar 23, 2013
    23
    1
    0
    Yes I did in previous version, but removed it alltogether after some days of experimenting. Also, I removed firewall restrictions and everything else, long before update to 10586!
     
  7. garf02

    garf02 MDL Member

    Sep 15, 2007
    159
    54
    10
    Check in regedit if exist this key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU
    If exist delete the entire WindowsUpdate key, and reboot PC
     
  8. JP2015

    JP2015 MDL Junior Member

    Oct 16, 2015
    93
    8
    0
    Any tweaks your right will do this its nothing to worry about to remove this alert you need to do a full windows 10 repair and "don't tweak anything and leave it all stock "

    Hope someone finds this info useful
     
  9. panchop

    panchop MDL Member

    Jul 26, 2009
    127
    65
    10
    idk if a sfc /scannow fixed your problem, you have a registry problem
     
  10. diskodasa

    diskodasa MDL Novice

    Mar 23, 2013
    23
    1
    0

    Actually this did the trick!!! :clap::worthy:
     
  11. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    15,393
    18,348
    340
    What's the problem?

    You meant Win 8.1 N?

    When you change any privacy setting the text: "Some settings are managed by your organisation." appears (not by setting the settings in OOBE, only after installing). It shouldn't interfere with WU.

    What does "Activation" show?
     
  12. diskodasa

    diskodasa MDL Novice

    Mar 23, 2013
    23
    1
    0
    #12 diskodasa, Nov 15, 2015
    Last edited: Nov 15, 2015
    (OP)
    Yes I meant 8.1 N!
    Activation shows "Windows is activated", same as before when I had the problem.

    And now all the links are opening with IE, not with Edge, like before!? :eek: