Sound volume gets decreased if other programs produce sound

Discussion in 'Windows 7' started by .Matt., Mar 30, 2010.

  1. .Matt.

    .Matt. MDL Novice

    Jan 10, 2010
    49
    0
    0
    Hi,

    as you can see in the thread title, I am currently having the problem that when I listen to music through iTunes, the sound volume gets decreased if another program produces sound (games, browsers, pretty much everything). Is there a way to prevent this from happening? I'm using Win7 Ultimate

    Thanks in advance :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. BDX

    BDX MDL Junior Member

    Jul 29, 2009
    58
    16
    0
    #2 BDX, Mar 30, 2010
    Last edited: Mar 30, 2010
    It's called clipping and you can solve it by switching iTunes to Foobar2000 and use WASAPI plugin. It prevents other programs to produce sound because it uses exclusive mode. I made some research and it seems that iTunes indeed has WASAPI too but it doesn't function in exclusive mode.
     
  3. .Matt.

    .Matt. MDL Novice

    Jan 10, 2010
    49
    0
    0
    Thanks for the quick reply. However, I want the other programs to still produce sound but from what I know and from reading your reply I assume this is not possible without clipping or reducing iTunes' volume?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Whiznot

    Whiznot MDL Member

    Nov 5, 2009
    185
    31
    10
    I use MediaMonkey with Windows 7. Mediamonkey is faster than Itunes and it has many more features. There is no volume problem such as you describe with MediaMonkey abd you can skin it to look like Itunes.
     
  5. .Matt.

    .Matt. MDL Novice

    Jan 10, 2010
    49
    0
    0
    I'll give that a try then, does it work with iPods? (touch 2g)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Whiznot

    Whiznot MDL Member

    Nov 5, 2009
    185
    31
    10
    MediaMonkey does sync with Ipods. Although MediaMonkey is free there is a Gold version that is not free. Visit the site to determine whether the premium features are worth the cost. When I first started using MM the free version did not monitor music folders for changes so I bought a lifetime license for the premium version. MM has since added folder monitoring to the free version.
     
  7. Whiznot

    Whiznot MDL Member

    Nov 5, 2009
    185
    31
    10
    There is a setting that might have lowered volume. Under Sounds in the Control Panel the Communications Tab defaults to reduce volume of other sounds by 80% when Windows detects communications activity.
     
  8. .Matt.

    .Matt. MDL Novice

    Jan 10, 2010
    49
    0
    0
    I already set that to 'do nothing', thanks for the hint though :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. LQQL

    LQQL MDL Addicted

    Apr 21, 2009
    773
    120
    30
    #9 LQQL, Apr 6, 2010
    Last edited: Apr 6, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. wrxnofx

    wrxnofx MDL Novice

    Feb 5, 2011
    1
    0
    0
    Hi all!

    Newbie to this forum because I just got a new computer with Win 7 64-bit and experienced the exact same thing when playing music through iTunes on my computer. In searching online for solution I came across this post. Rather than suggesting a band-aid to your problem like using another application (really?), I thought I'd offer the actual solution to your problem. If you Select the Enhancements tab in the Speaker Properties dialog box, select the "Disable all sound effects" check box. That fixed this problem for me. I'd post a pic but I have to have 20 posts for some stupid reason. If you look at the image in the post just above mine you'll see the Enhancements tab.
     
  11. sapsap

    sapsap MDL Novice

    Dec 10, 2011
    2
    0
    0
    I hate "necroing" an old thread, but I have this exact problem, and nothing mentioned here helped.

    @last post, there is no "Enhancements" tab in my Speaker Properties.
     
  12. idsk

    idsk MDL Junior Member

    Aug 25, 2009
    62
    5
    0
    try this

    (i dont have an english version of windows to explain by myself where to go, so i copy this from a website)

    1) Open Windows Control Panel and click the Sound icon. Alternatively, right click the sound icon on Notification Area (a.k.a. System Tray) and select Sounds option from the context menu.

    2) Click on the Playback tab, select the active sound device (the one with green tick label) and click the Properties button.

    3) Go to Advanced tab and disable the “Exclusive Mode” options, i.e. uncheck the box with description of “Allow applications to take exclusive control of this device” (highlighted in yellow colour)

    Disable-Exclusive-Control-Of-Sound-Devices-In-Windows-7.jpg
     
  13. sapsap

    sapsap MDL Novice

    Dec 10, 2011
    2
    0
    0
    Yes, that fix was explained on the previous page of the thread, and did not work.

    Thank you for your time, though.

    EDIT: Looks like it might have solved itself out now. I don't know how or why. Weird.