Specific failure of Phoenix on Win 10 install

Discussion in 'Application Software' started by Georgey, Jul 3, 2019.

  1. Georgey

    Georgey MDL Novice

    Dec 25, 2012
    30
    0
    0
    Hi,


    I've made legacy bootable installation pendrive for Windows 10, 64 bit. It wouldn't boot on my Samsung 439 laptop. No error message, just no OS is found; my laptop poses a while then moves on and boots from the HDD.


    Nonetheless:
    This pendrive does boot on another computer;
    I can boot all other programs, including Windows 8.1, 64 bit installation on my laptop.

    My BIOS is Phoenix SecureCore(tm) NB Version 06UY.M002.20100719.XW, the other computer that booted it showed Bios 4, 5, 6.

    How can I install Windows 10 on this laptop?

    Thanks a lot.
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,574
    1,311
    90
    check your bios or UEFI settings. UEFI needs a FAT32 formatted pendrive.
     
  3. Georgey

    Georgey MDL Novice

    Dec 25, 2012
    30
    0
    0
    My Bios is Legacy only
     
  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    21,968
    30,340
    390
    Can you show a picture of what you select to boot from and the error?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,960
    3,274
    300
  6. Georgey

    Georgey MDL Novice

    Dec 25, 2012
    30
    0
    0
    Dear Enthousiast, sorry I can't make photos. In the boot device order now 'Legacy' is on top followed by the USB slots, then CD and HDD. The 'error' is just the Windows logo, I'm stuck with it; the usual, circling dots don't appear below it.

    Dear Urie, I haven't updated the bios, I will soon.

    Thanks for all.