SSD Help - windows couldn't update the computer's boot configuration

Discussion in 'PC Hardware' started by 1ManMafia, Jan 21, 2015.

  1. 1ManMafia

    1ManMafia MDL Novice

    Sep 3, 2013
    39
    1
    0
    #1 1ManMafia, Jan 21, 2015
    Last edited: Jan 21, 2015
    Hi everyone! Was wondering if you can throw some guidance my way?

    I have an HP 8300 SFF computer. I received a new Evo 840 Pro. The Evo was initialized by me with GPT without an issue and all the proper bios settings were set. I was able to successfully create an UEFI flash bootable drive and install Windows 8.1 on GPT. Windows was running perfect until a power outage and now I couldn't boot or repair.

    Reformat time! I used the same usb drive and chose the proper EFI boot source. I just use the delete partition option in the Windows GUI and it should automatically install in GPT again right? Windows installs and then at the very end it states: "windows couldn't update the computer's boot configuration" when finalizing.

    Great...

    Ok.... I then proceeded to diskpart the drive manually in Advanced Troubleshooting off the Win8DVD/USB. No issues in setting up the drive for this. Time to install windows. I installed Windows again and received the same error during finalizing.

    Sigh...

    I then plugged in the SSD via SATA cable into another computer and tried to format the drive + set to GPT. This was done through the Administrator Tools area of control panel. This finished. I threw it into the HP SFF and at the finalizing part, "windows couldn't update the computer's boot configuration".

    Now I am getting very sad :(

    Samsung Magician Tool. I had to create a bootable flash drive. No problem, got that made. I issued the secure erase command and followed the directions to unplug the ssd from power then back in. It looks like it is doing something, but after about a minute it just says "Cannot Set Password". I nor the bios, nor the disk had any passwords. Bitlocker wasn't running as well. What the heck?

    Just for giggles, I tested installing Windows 8.1 in MBR/Legacy mode. Windows installed perfectly without a single issue.

    Then I recreated the disk into GPT and got the same errors.

    I am 1 x 10 ^ infinite power certain that originally I indeed was running UEFI/GPT.

    Please help. What gives? :)

    Other steps I have tried was to disconnect all SATA devices and only leave the HD.
    Another step I have tried was to change the boot priority order to the top of the mountain.
     
  2. 1ManMafia

    1ManMafia MDL Novice

    Sep 3, 2013
    39
    1
    0
    Update: - will attempt when i come back home from work

    I decided to go ahead and try the Rufus tool on the UEFI Bootable Flash Drive.
    I have two flash drives to test two different offered schemas.

    The options I decided to go with were-

    flash drive #1 - GPT partition scheme for UEFI computer
    flash drive #2 - MBR parition scheme for Bios or UEFI computers

    I originally did this, but which of the "partition scheme and target system type" (options in Rufus) would the below represent doing?

    • select disk #
    • clean
    • create partition primary
    • format fs=fat32 quick
    • active
    • assign
    • list volume
    • exit
     
  3. 1ManMafia

    1ManMafia MDL Novice

    Sep 3, 2013
    39
    1
    0
    Greetings friends. I was able to resolve my issue with flash drive #1 and all is well :)