strage audio cpu usage

Discussion in 'Application Software' started by id1x, Aug 7, 2010.

  1. id1x

    id1x MDL Junior Member

    Mar 12, 2010
    67
    3
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. so3dchar1

    so3dchar1 MDL Novice

    Jul 30, 2010
    10
    0
    0
    Since i not use vista but use xp and 7, i don't have any problem with sound. Some suggestion:
    - Kill audiodg.exe
    - Update your windows to latest hotfixes
    - Update your directx and audio driver
    - reset audio visualization and configuration to default
    - scan your sistem for viruses
    - open firewall or specific port to windows audio
    - restart system, if windows audio service not started do it manually
     
  3. id1x

    id1x MDL Junior Member

    Mar 12, 2010
    67
    3
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. so3dchar1

    so3dchar1 MDL Novice

    Jul 30, 2010
    10
    0
    0
    You mean sound gone ? or system shutdown appear after ending process. If sound gone just start windows audio service again or restart pc with windows audio service automatic checked. If system shutdown appear, ok we cant kill the process.

    here some link related to your problem:
    URL blogs.msdn.com/b/larryosterman/archive/2007/08/16/applet-mitigations.aspx#4425021
    URL technet.microsoft.com/en-us/magazine/2009.06.windowsconfidential.aspx

    the first link show that some applet( your installed software ) force u to use its feature with no option turn off
    the second link show that some audio vendor force u always run feature from device driver, yeah with no option turn off.

    So microsoft team build audiodg.exe to force turn off that annoying applet( Disable all enhancements "checkbox" )

    1. Why update latest hotfixes, because windows sometime release WHQL driver for your device via windows update
    2. Update directx optional, update official audio driver if WHQL driver not released. Try newer or older driver, if still same just buy another sound card.
    3. Reset software configuration that related to audio or just throw far away from your pc
    4. Scan your system, maybe audiodg.exe has modified or repair that file with original one

    If still need advice, can u show me detail of software installed and hardware/accesories spec
    Hope that will solve your problem.
     
  5. id1x

    id1x MDL Junior Member

    Mar 12, 2010
    67
    3
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. so3dchar1

    so3dchar1 MDL Novice

    Jul 30, 2010
    10
    0
    0
    LOL your pc is fine, its normal if not stuck :) , I only get lag on gaming when idm popup finished download or background program running such as updater, schedule, windows messenger, etc.

    Point 7 yeah its not user problem.
     
  8. id1x

    id1x MDL Junior Member

    Mar 12, 2010
    67
    3
    0
    ok then , we will have to do with it . i dunno why an audio process needs
    such high cpu usage but after all what do i know ,

    i have to admit that those music stations have amazing sound and also the games
    and sound effect can really makes magic when using a good set of headphones.

    and btw my bios are on default , am not into overclocking my self at all .
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. id1x

    id1x MDL Junior Member

    Mar 12, 2010
    67
    3
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    It is ok to have the bios on the default settings but sometimes it is good to reset those settings anyway because they can become corrupt for whatever reason.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...